当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 使用上了ubuntu-cn中的firefox2,问题在于
帖子发表于 : 2007-04-01 20:57 
头像

注册: 2006-07-31 22:55
帖子: 287
送出感谢: 0 次
接收感谢: 0 次
普通用户使用无法打开firefox,说有段错误:/opt/mozilla.org/firefox/run-mozilla.sh: line 131: 5947 段错误 "$prog" ${1+"$@"}
使用sudo /usr/bin/firefox2倒是可以,看来是权限的问题,不过已经通过sudo chmod -R 755 /opt/mozilla.org/*进行修改,但还是不行。应该如何修改?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-01 22:55 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
到官方网站去下载最新版。直接解压就可用。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-01 23:19 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
firefox2 的用户配置文件跟 firefox1.5 的不兼容,
要先把原先的 ~/.mozilla/firefox 改名,
或创建新的配置文件


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译