当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的hiweed升级过程
帖子发表于 : 2007-04-22 11:11 

注册: 2007-04-22 10:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
原系统hiweed1。0

改源为ubuntu.cn99的feisty源
sudo apt-get update
sudo apt-get dist-upgrade

下载包,期间到python几个包时,发现提示解释起错误,于是ctrl+c,强行安装perlbase包,
然后自动设置,设置完继续dist-upgrade...期间发现删除了mplayer,几次make initimg时间比较长

安装完毕,再次
sudo apt-get update
sudo apt-get dist-upgrade
发现没有包可以升级了,于是
reboot

进不去了,到load root filesystem 部分,发现上面检测硬盘为sda,
而我的menulst是另一套edgy系统的,改之

reboot,
X进不去,提示没有nv模块,于是apt-get xserverxorg-video-nv之
startx
all ok,确实快了许多,虽然我用的xfce4。4

应该用gnome的应该比以前感觉更快。

over


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-22 13:30 
头像

注册: 2006-11-11 10:23
帖子: 1226
地址: Mars
送出感谢: 0 次
接收感谢: 0 次
:lol:


_________________
抬头望星空一片晴,我独行,夜已渐寒……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-22 13:38 
头像

注册: 2006-09-30 0:32
帖子: 2717
地址: 巴拉特星系第四行星──海尼森
送出感谢: 0 次
接收感谢: 0 次
606直接升级到704好像是有问题的,不推荐这样

忘记谁对我讲的了


_________________
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-22 18:59 

注册: 2007-04-22 10:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
幸亏我还懂一点,没有大问题

不过今天下午升级edgy的时候,倒是出问题了

apt-get dist-upgrade 完毕了,开始安装libc6结果出错,从此
命令都城 “段错误”了

555~~

准备把升级好的hiweed文件复制过去,看看嫩不能用再重新升级一下~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-23 17:56 

注册: 2006-10-29 11:09
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我升级了成功没问题啊.多用几个源,如果有少什么就装什么.我就是不断重复apt-get -f install和apt-get dist-upgrade
中间也有少几个什么,忘了.
不过我现在换机器,重新装了没升级到feisty.准备等hiweed新版出来升级


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译