关于安装软件版本的问题

Ubuntu中文汉化版
回复
rending
帖子: 19
注册时间: 2007-06-16 17:38
送出感谢: 0
接收感谢: 0
联系:

关于安装软件版本的问题

#1

帖子 rending » 2007-07-14 0:41

目前在使用hiweed1.0,源设置了置顶贴里面的源地址,使用apt-get安装软件时发现都是比较老的版本,或者根本找不到很多新软件,那么是不是hiweed1.0不可以安装那些最新版本的软件?我可以手动下载最新的软件进行安装和更新吗?如果自己这样手动乱装会造成什么问题?是不是只要是linux平台的软件我都可以安装,或者说理论上?新手,烦请帮忙解答。目前只从源里装软件。
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-07-14 1:47

hiweed基于6.06
请使用dapper的源, 不要使用 edgy 或 feisty 的源

自己下载安装的 , 尽量找 适用于ubuntu6.06的deb包
或直接从源码编译安装
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
回复

回到 “Ubuntu中文衍生版”