hiweed下编译linux内核前的依赖问题。

Ubuntu中文汉化版
回复
l.yun
帖子: 9
注册时间: 2007-08-09 18:30
送出感谢: 0
接收感谢: 0

hiweed下编译linux内核前的依赖问题。

#1

帖子 l.yun » 2007-08-22 15:32

一直都在用hiweed,
感觉输入法很好用的一点是字够大,
用hiweedlayer也能玩星际争霸,
不好的就是菜单太乱了,openoffice分了好多个目录。
logo看不清,建议是用个大点的粗点的,颜色深点的,不是很刺眼的

现在我想编译内核2.6.22.4,在论坛里查了几篇文章,

在安装编译包的时候出现问题:
sudo apt-get install build-essential bin86 kernel-package libqt3-headers libqt3-mt-dev wget && cd /usr/src

代码: 全选

有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  libqt3-mt-dev: 依赖: libxcursor-dev 但是它将不会被安装
                 依赖: xlibmesa-gl-dev 但却无法安装它 或
                         libgl-dev
                 依赖: libglu1-xorg-dev 但却无法安装它 或
                         libglu1-mesa-dev 但是它将不会被安装 或
                         libglu-dev
E: 无法安装的软件包

知道的给点提示,谢谢。[/code]
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-08-22 16:22

有人说 libqt3-mt-dev 这个包好像是不需要的

另 wget 已经有了 ,不用再装
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
l.yun
帖子: 9
注册时间: 2007-08-09 18:30
送出感谢: 0
接收感谢: 0

#3

帖子 l.yun » 2007-08-22 17:19

是的,从新安装了hiweed,在更新apt,现在行了,
thanks,你说的那个包的确是不用安装也行。

我更新apt下载的那些包都放在那个目录下,我想复制出来,以后新安装就不用在连服务器了。[/quote]
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zmcbb30 » 2007-08-22 17:25

代码: 全选

/var/cache/apt/archives
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
l.yun
帖子: 9
注册时间: 2007-08-09 18:30
送出感谢: 0
接收感谢: 0

#5

帖子 l.yun » 2007-08-23 13:55

保存了,thanks!
回复

回到 “Ubuntu中文衍生版”