gtk等的依赖性问题

Ubuntu中文汉化版
回复
soahcn
帖子: 44
注册时间: 2007-04-09 20:10
送出感谢: 0
接收感谢: 0

gtk等的依赖性问题

#1

帖子 soahcn » 2007-08-25 18:43

hiweed的源里似乎软件版本都不高啊,并且缺很多东西。
今天想安个gimmage,又被gtkmm,glibmm搞得头大,总是说版本太低,自己下了最新版的安装也没解决问题。会不会加个gnome依赖性问题会少一点?
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-26 8:53

hiweed 现在是用的 ubuntu 6.06 的源,软件的版本当然不高喽。。。
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “Ubuntu中文衍生版”