[问题] 如何用 JDK1.6 代替 JRE 1.5 ??

Ubuntu中文汉化版
回复
andrew.ming
帖子: 6
注册时间: 2007-08-28 0:18
送出感谢: 0
接收感谢: 0

[问题] 如何用 JDK1.6 代替 JRE 1.5 ??

#1

帖子 andrew.ming » 2007-08-28 0:28

各位高手,如何能删除 Hiweed 1.0-1 里的 JRE 1.5??

我通过 GeekBone 的源安装了 JDK 1.6 , 但系统没有删除 JRE 1.5.
现在我用 Eclipse 3.2 开发JSP, 发现所运行的 java.exe 是隶属于 JRE1.5 的. 给我带来诸多问题.
在软件包管理器里删除 sun-java5-bin 和 sun-java5-jre 时会出现如下错误:

E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
E: 无法修正依赖关系
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
E: 无法修正依赖关系
E: 无法锁定下载目录


请高手帮忙!!!!!!!!!!!!
回复

回到 “Ubuntu中文衍生版”