[问题]老机器装了hiweed,寸步难行!(自己劳动,丰衣足食)

Ubuntu中文汉化版
回复
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

[问题]老机器装了hiweed,寸步难行!(自己劳动,丰衣足食)

#1

帖子 icho » 2007-11-30 16:32

先说我的老台机配置:intel celeron2 633MHZ/迈拓 20G/256M sdr/geforce2 GTS 32M/i815EP main board
因为光驱实在老迈,我按照顶置贴的方法从硬盘启动安装hiweed-desktop_1.0-1_i386.
顺利安装,启动什么的都没有问题,但是在使用中却发现机器常常失去响应!
死机一般还是有规律的:没有指令,不死;一有指令,繁忙,必死!!表现为鼠标点击没有响应,键盘失去响应,
ctrl+alt+esc,ctrl+alt+backspace,ctrl+alt+f1234567都没有任何反应!包括capslk,nmlk这些灯都没有反应!唉,以我的水平,只能认为是司机了,我的唯一解决办法就是reset了。
解释一下前面的规律:没有指令,不死;当然不死了,什么都不动!一有指令,繁忙,必死!!;这个所谓的繁忙到什么程度呢?大家不要以为我开了n个进程啊!反复死机重启后得出一些结论:开一个终端,firefox开一个标签上hiweed,不一定死,再开一个标签,在打开网页途中必死!另外也试过只开一个终端(X界面下),apt-get install update 居然也死了!!!!!!中途死了!!!!!!!!!!!
不甘心啊!!!!重装了好几次,尝试寻找问题。我没动什么设置的。只是把网卡(普通8139芯片)MAC更改而已,apt-get install update时速度很快,1M/s,校内源,很快,不知道有没有关系??另外,没有装显卡驱动,用源里的装上反而不行,我就没装。有没有显卡关系??我的swap设了300m,有没有关系?
hiweed大家都赞,为什么到我这里就这么让人心烦呢???
我T60用的是feisty,一点问题没有!(也不能说哦,关机硬盘怪叫,看论坛里说法多多,不知道是不是真伤硬盘???)
哦,还有,老台机装feisty,照死不误啊!!!!!!!!


以上是直接装了hiweed,不能用,只好含泪说byebye了 :(
无奈之下,花了4个小时把7.10-xubntu-alternate下了下来,照着说明书硬盘安装了基本系统。
软件一个一个安装,问题一个一个search论坛,解决了,真爽!哈哈

显卡geforce2 gts ,驱动安装不容易,遇到了老问题,分辨率和刷新率不能改。
我把显示器的正确垂直/水平扫描频率写进去,又把1024*768刷新率强制为85hz,1024*768_85,问题解决,哈哈,至少能用了--对于我来说,能上网就是基本能用了,哈哈

再也没有hiweed下面的死机了!!!
不过很向往hiweed里面设置好的软件,请问同志们有没有hiweed里面的软件列表和设置步骤提供??谢谢!
xfce还是很好的 :lol:
上次由 icho 在 2007-12-05 16:11,总共编辑 1 次。
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#2

帖子 icho » 2007-11-30 16:36

自己顶了,我台机的xp用的是深度系统。在我看来,hiweed应该是linux中的deepinxp了,老机新机首选。
只是目前这些问题影响继续使用,严重打击新人的探索积极性了。
希望同志们帮助我解决问题!先谢谢了!
头像
jiushibuhuan
帖子: 343
注册时间: 2007-10-23 20:04
送出感谢: 0
接收感谢: 0

#3

帖子 jiushibuhuan » 2007-11-30 17:35

我的是256m,700cpu,6g硬盘

用起来还可以,需要很多时间调整设置
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#4

帖子 icho » 2007-12-01 12:57

jiushibuhuan 写了:我的是256m,700cpu,6g硬盘

用起来还可以,需要很多时间调整设置

哪些需要调整设置???
头像
jiushibuhuan
帖子: 343
注册时间: 2007-10-23 20:04
送出感谢: 0
接收感谢: 0

#5

帖子 jiushibuhuan » 2007-12-02 14:37

用xfce

关闭无用服务

使用自己选择的工具,不用默认的。

总得来说,需要自己一项项选择,而且也要放弃很多图形工具
头像
jiushibuhuan
帖子: 343
注册时间: 2007-10-23 20:04
送出感谢: 0
接收感谢: 0

#6

帖子 jiushibuhuan » 2007-12-02 14:38

如果楼主感兴趣,可以发站内信给我,加我聊
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#7

帖子 icho » 2007-12-02 16:30

哦,谢谢jiushibuhuan学长热心,我是新手,基本不会linux。
hiweed的那个盘可不可以自己定制最小化系统装呢?好像没选项呢
我现在尝试最小化安装7.10的(网络不容易,就下下来这个:),您要是不嫌我的问题实在太菜就太好啦!!!!
subox2
帖子: 23
注册时间: 2006-08-03 1:48
送出感谢: 0
接收感谢: 0
联系:

换内存试试!

#8

帖子 subox2 » 2007-12-02 16:31

建议换另一条内存试试!我以前试过因内存有问题导置无响应!
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yysq009 » 2007-12-02 16:36

我PIII-500都能进X,并且不会死机,也是用UB。LZ硬件上面似乎有一些问题!!!

Do as you would be done by !
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#10

帖子 hethe » 2007-12-02 18:18

没装显卡驱动的缘故
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#11

帖子 icho » 2007-12-02 23:15

谢谢楼上热心同学!
我今天把hiweed格了,装了7.10-alternate。
现在xfce,嘿嘿,几乎没什么东西装,不过已经没有卡或者失去相应的情况啦!!^_^

firefox用着很顺畅!
只有个问题:
1.网页中文全部都是框框!我把langguage-pack-zh-base,angguage-pack-zh,mozilla-firefox-locale-zh-cn ,mozilla-firefox-locale-zh-tw装上了,但是似乎没效果。
请问xfce下面系统语言怎么调整?(我装的时候是默认英文的)
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#12

帖子 icho » 2007-12-03 12:26

接楼上,装了wqy字体,网页里面文字可以看了,但是forefox标题栏里面的中文还是框框!
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#13

帖子 icho » 2007-12-05 16:13

接楼上:显卡geforce2 gts ,驱动安装不容易,遇到了老问题,分辨率和刷新率不能改。
我把显示器的正确垂直/水平扫描频率写进去,又把1024*768刷新率强制为85hz,1024*768_85,问题解决,哈哈,至少能用了
xautofzx
帖子: 315
注册时间: 2005-05-11 20:14
来自: 西安理工大学
送出感谢: 0
接收感谢: 0

#14

帖子 xautofzx » 2008-03-04 21:18

我的赛扬500,10G硬盘,300多兆内存,用Hiweed飕飕的。
回复

回到 “Ubuntu中文衍生版”