当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法执行 gridwar
帖子发表于 : 2008-04-18 16:00 

注册: 2008-03-14 17:39
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我下了个压缩包,解压后,执行脚本程序,出现一下三行字,无法玩游戏。。。

Xlib: extension "XFree86-VidModeExtension" missing on display ":1.0".
Xlib: extension "XFree86-DRI" missing on display ":1.0".
Xlib: extension "XFree86-VidModeExtension" missing on display ":1.0"


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-18 18:56 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
应该是驱动问题,顶一下。。。不懂解决方法。。。DRI没打开。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 : :) 3x
帖子发表于 : 2008-04-18 22:20 

注册: 2008-03-14 17:39
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
不过我的A卡驱动应该是正确安装的。。。

我自己再想想办法:)

3x


页首
 用户资料  
 
4 楼 
 文章标题 : still not solved
帖子发表于 : 2008-04-22 12:35 

注册: 2008-03-14 17:39
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
still not solved :)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-22 13:26 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
可能缺了什么库,我装的很多,很少有这种情况.看看它的readme有什么 ,用 sudo aptitude install 把缺失的补齐.


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译