当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : quake3 不能用
帖子发表于 : 2005-07-13 21:05 
头像

注册: 2005-05-19 18:38
帖子: 1989
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
在运行时,错误的题示是:

Sys_Error: GLimp_Init() - could not load OpenGL subsystem


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-20 2:18 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
这里有lin版
http://www.linuxfans.org/nuke/modules.php?name=Forums&file=viewtopic&t=4336


_________________
……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-20 12:22 
头像

注册: 2005-05-19 18:38
帖子: 1989
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
我用的就是这个啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: quake3 不能用
帖子发表于 : 2005-08-04 8:17 
头像

注册: 2005-08-02 11:52
帖子: 24
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
gnix_oag 写道:
在运行时,错误的题示是:

Sys_Error: GLimp_Init() - could not load OpenGL subsystem


好象没有安装OpenGL的驱动吧。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-18 9:47 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
和我一样,正在找。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-08-18 9:51 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
http://www.nvidia.com/view.asp?IO=linux ... 2_1.0-4363
好像不行。
哪里有5200的驱动。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-08-18 21:10 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
没人玩q3。sad :(


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-09-16 8:13 

注册: 2005-09-12 22:17
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
我装了驱动,和楼主一样的错啦!不知道怎么回是!!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-09-16 9:45 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
源的驱动nvidia,还要关闭音效服务。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-09-16 14:27 

注册: 2005-09-12 22:17
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
我关闭了音效,下的是源里面的驱动.但是报错是找不到这个
...loading libGL.so: QGL_Init: Can't load libGL.so
Sys_Error: GLimp_Init() - could not load OpenGL subsystem


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-09-16 23:36 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
linuxq3apoint-1.32.x86.run
linuxq3apoint-1.32b-2.x86.run
需要这2个。
nvidia的我记得就是源的可以。libGL.so 应该就属于附带安装的libgle3或者libglut3,你看这2个有没有。


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-09-16 23:43 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
还有,gdm登录前,如果你没有修改nvidia的配置,应该可以看到nvidia的启动界面。如果没有,应该有个enable命令。才找了半天,竟然找不到了。应该是我的一个帖子中说过这个命令。


_________________
● 鸣学


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-09-16 23:47 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
nvidia-glx-config enable
找到了


_________________
● 鸣学


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-09-17 0:23 

注册: 2005-09-12 22:17
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
我可能下错了版本我下的QUAKE3是1.29b这个版本.看样子要从下一个了!以前自己下过linuxq3apoint-1.32b-2.x86.run 这个版本,现在不知道放到那里去了,现在下一个1.32b的试下!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2005-09-17 1:01 

注册: 2005-09-12 22:17
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
现在可以玩了,但是新问题出现了,没有声音!
报错:
Could not mmap dma buffer PROT_WRITE|PROT_READ
trying mmap PROT_WRITE (with associated better compatibility / less performance code)
/dev/dsp: Input/output error
Could not mmap /dev/dsp


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译