[问题]安装cedega5时,有不能满足的依赖关系-xlibs,请问 这个xlibs的依赖包在哪里可以下载

游戏讨论
回复
zhh01pfg
帖子: 66
注册时间: 2005-10-16 20:25
送出感谢: 0
接收感谢: 0

[问题]安装cedega5时,有不能满足的依赖关系-xlibs,请问 这个xlibs的依赖包在哪里可以下载

#1

帖子 zhh01pfg » 2006-04-28 20:32

安装cedega5时,有不能满足的依赖关系-xlibs,请问 这个xlibs的依赖包在哪里可以下载?源里面好像没有。
上次由 zhh01pfg 在 2006-04-30 13:06,总共编辑 1 次。
头像
wengee
帖子: 39
注册时间: 2005-11-28 20:18
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 wengee » 2006-04-28 23:25

我也想知道,顶顶先,我用的dapper
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-04-28 23:30

一定要某个版本,也可以用找出依赖后,到package.ubuntu或者package.debian去下。
● 鸣学
zhh01pfg
帖子: 66
注册时间: 2005-10-16 20:25
送出感谢: 0
接收感谢: 0

#4

帖子 zhh01pfg » 2006-04-29 15:14

唉,找是找到了…………但安装不了 。

装xlibs需要依赖xlibs-data,xlibs-data需要xfree86-common,而xfree86-common跟x11-common冲突。

有没有什么办法解决?
zhh01pfg
帖子: 66
注册时间: 2005-10-16 20:25
送出感谢: 0
接收感谢: 0

#5

帖子 zhh01pfg » 2006-04-30 13:05

谢谢3楼的兄弟。



按照该贴的方法解决了。



about13855.html
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 Vstar » 2006-06-13 19:05

可以用归档管理器打开,解压里面的data.tar.gz,再打开data.tar.gz,解压到根目录下就可以了
头像
putao
帖子: 14
注册时间: 2006-05-24 13:58
来自: ICCAS
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]安装cedega5时,有不能满足的依赖关系-xlibs,请问 这个xlibs的依赖包在哪里可以下

#7

帖子 putao » 2006-06-15 20:39

zhh01pfg 写了:安装cedega5时,有不能满足的依赖关系-xlibs,请问 这个xlibs的依赖包在哪里可以下载?源里面好像没有。
sudo apt-get build-dep <package>自动安装package所依赖的包
所以试试:sudo apt-get build-dep xlibs[/quote]
Lanczos 迭代中...
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#8

帖子 种草得草 » 2006-06-15 22:34

用dpkg-deb修改deb包,删了xlibs的依赖。
回复

回到 “游戏和游戏模拟器”