x11和sdl应该安装什么包?

游戏讨论
回复
血色眼泪
帖子: 335
注册时间: 2005-12-27 21:15
送出感谢: 0
接收感谢: 0
联系:

x11和sdl应该安装什么包?

#1

帖子 血色眼泪 » 2006-05-06 15:48

"Please install X11 libraries and headers."
SDL version 1.2.6 not found
上面是安装两个游戏的时候碰到的
我应该安装哪几个包啊?
血色眼泪
帖子: 335
注册时间: 2005-12-27 21:15
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 血色眼泪 » 2006-05-11 14:20

为什么无人问津啊
血色眼泪
帖子: 335
注册时间: 2005-12-27 21:15
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 血色眼泪 » 2006-05-11 14:25

mcop warning: user defined signal handler found for SIG_PIPE, overriding
mcop warning: user defined signal handler found for SIG_PIPE, overriding
Fatal signal: Segmentation Fault (SDL Parachute Deployed)

还有这个是无冬之夜的
头像
HYBOO_QIU
帖子: 84
注册时间: 2005-12-05 14:52
送出感谢: 0
接收感谢: 0

#4

帖子 HYBOO_QIU » 2006-06-06 9:39

我也是这个问题,等待大虾解答
火车
帖子: 6
注册时间: 2006-06-02 14:33
送出感谢: 0
接收感谢: 0

#5

帖子 火车 » 2006-06-07 9:24

我也想知道,哈哈,但是没有人能回复阿。
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#6

帖子 ttand » 2006-06-12 13:51

先看看这个 就知道sdl和x11的关系
http://www-128.ibm.com/developerworks/c ... linux-fun/

mplayer 好像也可以使用 sdl输出模式
应该装好 libsdl1.2的oos libsdl-image1.2 libsdl-mix1.2
就可以了把
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-06-12 14:34

就是libsdl。源里面搜索出来就是了。
● 鸣学
回复

回到 “游戏和游戏模拟器”