当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : AMD64系统玩雷神四!
帖子发表于 : 2006-06-29 15:27 

注册: 2006-06-20 16:37
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
请问quake4-linux-1.0.5.x86.sh在AMD64系统中可否安装运行呢?那位老兄试过?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-29 15:28 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
q3 doom3试过。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-29 15:36 

注册: 2006-06-20 16:37
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
能运行吗?我看它是X86版本的,是不是不能在64位系统运行啊?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-29 15:49 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
o 没有64系统哦。 :lol:


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-29 22:40 

注册: 2005-12-27 21:15
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
你的系统如果装x86_64可能就有问题了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-01 21:17 

注册: 2006-06-20 16:37
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我装的是AMD64版的6.06


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-02 11:15 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
jakeboy 写道:
我装的是AMD64版的6.06

# apt-cache search ia32
# apt-cache search 386

为兼容32位程序,ubuntu amd64提供了几个大的libs包。
其中那个sdl的是专为游戏而打包的。
选择安装你需要的包尝试一下。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译