当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Glest启动不起来了
帖子发表于 : 2009-03-15 0:46 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我电脑死机一次后,Glest就启动不起来了,点它后显示正在启动Glest,可是一会儿后就啥都没了,怎么办阿,哪位强人指导我下阿


_________________
Daimoway --明阳


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 5:55 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
跟死机这个事实无关,只知道你动了显卡设置,故无解。

开终端运行glest试试。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 12:48 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我重装了游戏,可还是启动不起来


_________________
Daimoway --明阳


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 15:37 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
估计是显卡,你看看显卡驱动有没有问题先...... :em06


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 16:46 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
可以前是可以玩的呀,怎么显卡会突然不行的呢?别的游戏还是可以玩的阿


_________________
Daimoway --明阳


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 17:06 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
是不是不能用那受限的驱动呢?


_________________
Daimoway --明阳


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 17:20 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
终端运行 /usr/games/glest后显示
Exception: Error accessing value: Windowed in: glest.ini
Value not found in propertyMap: Windowed, loaded from: glest.ini
,这究竟是为什么阿。。。


_________________
Daimoway --明阳


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 18:07 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
daimoway 写道:
终端运行 /usr/games/glest后显示
Exception: Error accessing value: Windowed in: glest.ini
Value not found in propertyMap: Windowed, loaded from: glest.ini
,这究竟是为什么阿。。。


glest.ini参数有没有问题?看这意思,系统说ini有错啊......


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 18:51 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
吴广德 写道:
daimoway 写道:
终端运行 /usr/games/glest后显示
Exception: Error accessing value: Windowed in: glest.ini
Value not found in propertyMap: Windowed, loaded from: glest.ini
,这究竟是为什么阿。。。


glest.ini参数有没有问题?看这意思,系统说ini有错啊......


这个我有点不解啊,说有错,可是我重装了呀,而且是重新装的库里的老版本。。。


_________________
Daimoway --明阳


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 19:41 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
glest ini 重装是不变的。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 20:05 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
在/home/你的用户名/.glest/glest.ini那里看看,如果不行就删掉那个glest.ini


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 20:16 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
luojie-dune 写道:
glest ini 重装是不变的。


我把glest.ini删掉后重装的呀。。。


_________________
Daimoway --明阳


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 21:22 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
如果你认为什么都没有变动,那么就是无解。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 21:30 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
麻烦将/home/你的用户名/.glest/的那个./glest全部删掉,只删glest.ini可能不行......


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Glest启动不起来了
帖子发表于 : 2009-03-15 23:05 
头像

注册: 2009-03-13 21:25
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
吴广德 写道:
麻烦将/home/你的用户名/.glest/的那个./glest全部删掉,只删glest.ini可能不行......


老兄你太有才了~~我把主文件里的.glest和/usr/lib/glest都删了,然后重装了下,可以了!!!

就是我是真的不明白为什么产生的错误。。。

今天下午我也把Spring装上了~~~就是还没开始玩

还有哦,有没有什么好方法能玩War3啊,wine的太烂了。。。


_________________
Daimoway --明阳


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译