当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 谁只道源里面的gxmame 怎么搞出游戏列表
帖子发表于 : 2006-07-21 18:51 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
无聊 装 街机玩玩,我的xmame可以用,但每次都打命令麻烦

装了gxmame 也加入了rom文件夹
但就是涮 不出 游戏列表
界面上空空的

谁知道怎么弄出来


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:01 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
设置rom路径了??


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:27 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
设置了,Audit all games
找得到正确的rom
却没有列表

我记得好象无论有无rom
都有一个列表的
没rom的显示是灰色的


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


最后由 royllik 编辑于 2006-07-21 19:38,总共编辑了 1 次

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:30 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
“所有”和“ROM存在”的那里也没有?
菜单里面的那个重建列表,执行过一次吗?


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:40 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
没有
感觉是我的重建游戏列表有问题

执行后
出来个进度条
一闪就过了

根本就没得到游戏列表


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:49 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
哦。版本不对的。记得有一个版本是这样的。
GXMame 0.35beta2这个是正常的。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:52 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
是直接抓的仓库里的版本
0.34b
看来要自己去找0.35的了


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:54 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
是cn99的源的有问题。
加官方的源,欧洲的,应该就是0.35


_________________
● 鸣学


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:57 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
最近cn99的源不好使啊


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-07-21 20:15 

注册: 2005-08-21 13:32
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
似乎最新的就是0.34b
我试了0.34还是不行

不过xmame的版本够老了
不知道和它有没有关系
还是0.101


_________________
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-08-05 22:52 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
我用的 0.35 ,能正常使用……不过我没用默认的 roms 文件夹,我在自己的用户目录下建了一个目录放 rom,觉得放在默认的 /usr/share/xmame/roms 权限会有问题……


_________________
在现实面前,当然是理想错了……


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-08-10 11:11 
头像

注册: 2006-04-07 14:22
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
很奇怪。

sourceforge上的gxmame项目最新版本就停在0.34b,从2003年到现在就没有更新过。

但是google确实能搜出来一堆0.35相关的消息。

这个0.35很可能不是官方版本。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-08-10 14:33 
头像

注册: 2006-04-07 14:22
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
安装0.35b2可以解决问题。

很奇怪的是通过 http://gxmame.sourceforge.net 无法找到 0.35b2 的下载。

请使用 http://sourceforge.net/projects/gxmame/ 来找下载链接。

或者直接到 http://sourceforge.net/project/showfiles.php_id=50621 下载即可。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译