当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译xmame-0.106出错
帖子发表于 : 2006-07-30 20:44 
头像

注册: 2006-04-03 10:38
帖子: 52
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
代码:
proming@proming-desktop:~/xmame-0.106$ make
Linking xmame.x11 ...
/usr/bin/ld:找不到 -lexpat
collect2: ld 返回 1
make: *** [xmame.x11] 错误 1


不清楚这个是什么错误


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-05 22:49 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
到官方 http://x.mame.net/ 下 rpm 包再用 alien 转成 deb 安装吧,我就是这样的,测试成功……


_________________
在现实面前,当然是理想错了……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-06 19:22 
头像

注册: 2006-04-03 10:38
帖子: 52
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
xmame-0.106-1rx3.src.rpm
xmame-SDL-0.106-1rx3.i586.rpm
xmame-base-0.106-1rx3.i586.rpm
xmame-x11-0.106-1rx3.i586.rpm
你下的是哪个呢


_________________
Hardware:
Lenovo ThinkPad T400
Processor: Intel Core2 Duo P8700
Memory: 2G
Disk: 320G

Ubuntu
Release 10.10
Kernel Linux 2.6.35-24-generic
GNOME 2.32.0

欢迎访问我的blog


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-07 12:59 
头像

注册: 2006-05-19 9:54
帖子: 1822
地址: Shanghai
送出感谢: 2
接收感谢: 11
没有expat库呀,expat是一个xml解析库


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-31 15:53 

注册: 2005-09-02 13:44
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
aptitude install libexpat-dev


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-31 16:52 

注册: 2005-09-02 13:44
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我编译了一遍,还需要安装libxv-dev和libxext-dev才行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译