当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装好了雷神之锤3,可以运行,但没有声音 (已换用ioquake3,有声)
帖子发表于 : 2010-04-08 18:15 
头像

注册: 2007-11-09 1:06
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
感谢 luojie-dune 的推荐,已成功安装ioquake3。 (运行很不错!并且有声。)
:em02 :em04







求助:装好了雷神之锤3,可以运行,但没有声音。

前来求助大家。 :em11 :em01


最后由 basson 编辑于 2010-04-10 14:18,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:装好了雷神之锤3,可以运行,但没有声音
帖子发表于 : 2010-04-08 21:24 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
同求租!


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:装好了雷神之锤3,可以运行,但没有声音
帖子发表于 : 2010-04-08 21:30 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
似乎是要oss驱动的,装open area嘛,这个包没有问题


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:装好了雷神之锤3,可以运行,但没有声音
帖子发表于 : 2010-04-09 11:31 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
放弃老版本吧。上ioquake3


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:装好了雷神之锤3,可以运行,但没有声音
帖子发表于 : 2010-04-10 14:19 
头像

注册: 2007-11-09 1:06
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
luojie-dune 写道:
放弃老版本吧。上ioquake3


感谢 luojie-dune 的推荐,已成功安装ioquake3。 (运行很不错!并且有声。)
:em02


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译