当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : w32codes装了,不能播放wmv。(设置就可以了)
帖子发表于 : 2005-09-07 14:53 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
提示没有解码器?wmv有不同的解码格式?


_________________
● 鸣学


最后由 eexpress 编辑于 2005-09-07 15:57,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-07 15:04 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
试试mplayer?


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-07 15:22 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
mplayer不好用,字体问题。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-07 15:54 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
Alberto提供的说明

gedit /home/alberto/.xine/config
decoder.external.win32_codecs_path:/usr/lib/win32

就可以了。就是wmv都是加密的。还是看不了。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-10 20:38 

注册: 2005-09-29 9:16
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
添加了阿
不过还是不行~
rmvb也不行! :roll:


_________________
init 7 #Crazy mode
X61 T500


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-10 21:16 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
zoya 写道:
添加了阿
不过还是不行~
rmvb也不行! :roll:

装了w32codes没?
也可以去mplayer网站,下一个all codes的大包来用。不错的。 8)


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-10-10 22:32 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
我说怎么这个帖子又上来了。w32codes,新利得可以。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-10-11 12:08 

注册: 2005-09-29 9:16
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
我说怎么这个帖子又上来了。w32codes,新利得可以。
5.10的源里边有w32codes?
唉,我们学校的破网络快把我给憋疯了 :evil:


_________________
init 7 #Crazy mode
X61 T500


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-11 13:37 

注册: 2005-10-03 22:39
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
x86_64的没有w32的包,只能从mplayer网站下,但是下下来后不知到如何设置,不能用


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-13 22:14 

注册: 2005-05-03 9:51
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
Alberto提供的说明

gedit /home/alberto/.xine/config
decoder.external.win32_codecs_path:/usr/lib/win32

就可以了。就是wmv都是加密的。还是看不了。


我的config文件里这一行前面有#号,要不要去掉呀


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-10-13 22:35 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
要!


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译