当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : dolphin-emu "Press A to Start" 问题。
帖子发表于 : 2011-02-18 14:51 

注册: 2010-11-01 15:37
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
Ubuntu下玩Wii模拟器, 无法用Wiimote。
进入游戏显示“Press A to Start”。 google: ubunt dolphine-emu "Press A to Start", 找到一篇,結果进不了那网站。悲剧!
有谁碰到类似问题的?

代码:
$ sudo add-apt-repository ppa:glennric/dolphin-emu
$ sudo apt-get update
$ sudo apt-get install dolphin-emu


有兴趣的朋友可以试试。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: dolphin-emu "Press A to Start" 问题。
帖子发表于 : 2011-02-19 8:09 
头像

注册: 2008-08-28 8:12
帖子: 288
送出感谢: 0 次
接收感谢: 1
Wii,好神奇的东西。感觉自己已经跟不上时代了~~


_________________
SLAX and Xorg(without any Window Managers)
It's fun!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: dolphin-emu "Press A to Start" 问题。
帖子发表于 : 2011-02-22 14:30 

注册: 2008-04-21 9:10
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼主 我的问题和你一模一样 dolphin-emu 能显示connected to 1 wiimotes
但是一旦运行游戏,显示press a to start 那 就没反应了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: dolphin-emu "Press A to Start" 问题。
帖子发表于 : 2011-02-23 10:44 

注册: 2008-04-21 9:10
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼主 我换了个早期版本的dolphin就可以了
具体可以看http://www.cnblogs.com/jtf-china/archive/2011/02/23/1962036.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译