当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : supertux的OpenGL模式出问题
帖子发表于 : 2005-10-02 8:31 
头像

注册: 2005-10-01 21:38
帖子: 964
地址: 湖南邵东流光岭
送出感谢: 0 次
接收感谢: 0 次
安装好了官方的nvidia,把supertux打开后,设置了OpenGL模式,和全屏模式,当时可以使用了,但是速度慢得出奇!!后来我重启系统,就不能进supertux了,从终端输入suertux,出现以下提示:
root@ubuntu:~# supertux
Datadir: /usr/share/games/supertux
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".

Warning: I could not set up fullscreen video for 640x480 mode.
The Simple DirectMedia error that occured was:
Couldn't find matching GLX visual

Fatal signal: Segmentation Fault (SDL Parachute Deployed)
段错误


_________________
小江恩的博客
http://gann.blog.ifeng.com/


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-11 7:49 

注册: 2005-10-02 18:54
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
我得也一样阿 ,期望高手


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-11 10:32 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
ubuntu自带了nvidia的驱动,不需要去安装官方的。试试自带的驱动。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-11 14:01 

注册: 2005-10-02 18:54
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
我用UBUNTU的新手设置里的方法驱动的显卡,可是就是有上面的错误提示的,我是新手,用UBUNTU不到一个月,请各位看看


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-11 14:23 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
哪个版本?什么卡?怎么配置的?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-11 14:29 

注册: 2005-10-02 18:54
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
fx5200,
sudo apt-get install nvidia-glx
sudo apt-get install nvidia-settings
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup
sudo nvidia-glx-config enable
sudo gedit /usr/share/applications/NVIDIA-Settings.desktop
然后
在新增的文件内加入下面这几行

[Desktop Entry]
Name=NVIDIA Settings
Comment=NVIDIA Settings
Exec=nvidia-settings
Icon=
Terminal=false
Type=Application
Categories=Application;System;


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-12-17 17:09 

注册: 2005-12-14 15:57
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的supertux怎么没有声音


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-12-17 19:16 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
试试看装libsdl1.2debian-esd行不。


_________________
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-12-18 0:10 

注册: 2005-10-20 22:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是这么做的,可是重启不能进图形界面,把nvidia改为nv就可以了,这样是不是安好了?我也是fx5200的显卡,
sunset_ayq 写道:
fx5200,
sudo apt-get install nvidia-glx
sudo apt-get install nvidia-settings
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup
sudo nvidia-glx-config enable
sudo gedit /usr/share/applications/NVIDIA-Settings.desktop
然后
在新增的文件内加入下面这几行

[Desktop Entry]
Name=NVIDIA Settings
Comment=NVIDIA Settings
Exec=nvidia-settings
Icon=
Terminal=false
Type=Application
Categories=Application;System;


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-16 17:49 

注册: 2007-02-05 18:09
帖子: 323
送出感谢: 1
接收感谢: 1
这好像是已知的bug


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-06 22:55 

注册: 2007-04-02 13:48
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我的也是阿!!!!

suse里很正常

ubuntu超级慢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译