如何让amarok支持ape?/

游戏讨论
回复
头像
Cyberfish
帖子: 266
注册时间: 2005-07-20 15:01
送出感谢: 0
接收感谢: 0
联系:

如何让amarok支持ape?/

#1

帖子 Cyberfish » 2005-10-14 18:42

如题?
有什么好方法么?
我在freshrmps.net上下了个gstreamer-mac...包,装上后amarok什么都不能播放了!
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2005-10-14 19:05

你需要把amarok的引擎换成gstremer,前提是你要安装了amarok-gstreamer
下载源码编译时最好是:

代码: 全选

./configure --prefix=/usr

这样就会安装到默认的目录下
运行gst-register
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-10-14 19:12

freeflying 写了:你需要把amarok的引擎换成gstremer,前提是你要安装了amarok-gstreamer
下载源码编译时最好是:

代码: 全选

./configure --prefix=/usr

这样就会安装到默认的目录下
运行gst-register

用gstremer真行么?
这个有ape解码?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
Cyberfish
帖子: 266
注册时间: 2005-07-20 15:01
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Cyberfish » 2005-10-14 19:39

好的,等我回去试试,谢谢先
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#5

帖子 freeflying » 2005-10-14 20:38

yongyi 写了:
freeflying 写了:你需要把amarok的引擎换成gstremer,前提是你要安装了amarok-gstreamer
下载源码编译时最好是:

代码: 全选

./configure --prefix=/usr

这样就会安装到默认的目录下
运行gst-register

用gstremer真行么?
这个有ape解码?


感觉还是有问题,不是很稳定,改天把kde降到3.4.3再试试。
ustcmotao
帖子: 68
注册时间: 2005-09-20 10:02
来自: USTC
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ustcmotao » 2005-10-21 16:24

这个gstreamer0.8对ape的支持有问题,在放某些ape的时候会导致我的amarok和别的播放器挂掉,我决定找个时间把我的ape全部转成flac,那样就能用amarok放了
回复

回到 “游戏和游戏模拟器”