当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于Warzone 2100的问题
帖子发表于 : 2007-07-26 16:39 

注册: 2007-03-26 19:13
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
下载了Warzone 2100的deb包然后安装了,但是进去以后是这样的画面,没有文字(好像以前supertux也是这个情况)
请问怎么解决阿 :(


补充一下:

以下是终端下运行的提示,我不是很理解,不知道是不是有提示

代码:
user@ubuntu:~$ warzone2100
ALSA lib pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave
open /dev/[sound/]dsp: Device or resource busy
error:      OpenAL Vendor: (null)
OpenAL Version: (null)
OpenAL Renderer: (null)
OpenAL Extensions: (null)
error:      Couldn't open audio device.


附件:
文件注释: Warzone 2100_error
Screenshot-Warzone 2100_error.png
Screenshot-Warzone 2100_error.png [ 6.76 KiB | 被浏览 1277 次 ]


最后由 gsj987 编辑于 2007-08-09 13:10,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-26 16:47 

注册: 2007-03-26 19:13
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
难道是传说中的显卡太烂了?我Geforce4显卡
还有这附件的图怎么不自动显示 ?我新手:oops:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-26 18:35 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
我的是toshiba1130本,集成显卡,购旧的了,可是仍然可以用。
估计是某个插件没有装。在那个wiki里面看看。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-26 18:48 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
昨天清理软件,才卸载的。软件没问题的啊


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-27 15:04 

注册: 2007-03-26 19:13
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我曾经使用Envy装官方驱动但是失败无数次,然后换回原来的自带驱动nv
Compiz Fusion可以开启,但是火焰笔和其他的一些效果不能实现,其他正常.
值得一提就是supertux也会这样的效果,只有背景颜色没有其他东西,贴图错误

wiki看了以后貌似也不知道干什么 :?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-27 15:11 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你的新利得里面没什么破损的包吧。能贴个图?


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-27 16:19 

注册: 2007-03-26 19:13
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
图片

这是新利得的截图,至于怎么看包有没有破损我不知道,我新手,请解释详细一点,不好意思:oops:
也不见有依赖关系错误(需要apt-get -f install 的)
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


附件:
Screenshot_XinLiDe.png
Screenshot_XinLiDe.png [ 110.37 KiB | 被浏览 1401 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-09 13:09 

注册: 2007-03-26 19:13
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
还有以下是终端下运行warzone2100时出现的提示

代码:
user@ubuntu:~$ warzone2100
ALSA lib pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave
open /dev/[sound/]dsp: Device or resource busy
error:      OpenAL Vendor: (null)
OpenAL Version: (null)
OpenAL Renderer: (null)
OpenAL Extensions: (null)
error:      Couldn't open audio device.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-19 12:39 
头像

注册: 2007-03-25 8:11
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
你是不是没有装3D驱动啊,
sudo aptitude install nvidia-glx


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译