当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 运行SecondLife出现如下错误信息
帖子发表于 : 2007-07-30 23:15 

注册: 2007-05-19 16:36
帖子: 541
送出感谢: 0 次
接收感谢: 0 次
WARNING: LLViewerWindow: Unable to create window, be sure screen is set at 32-bit color

可是再/etc/xorg.conf里面最高的也只有24啊

多谢先


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-09 18:51 

注册: 2007-05-19 16:36
帖子: 541
送出感谢: 0 次
接收感谢: 0 次
修改/etc/X11/xorg.conf文件 default depth 为24 即可


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-29 11:38 
头像

注册: 2007-06-16 15:10
帖子: 306
送出感谢: 0 次
接收感谢: 0 次
在 ./secondlife 这个可执行文件里 第一行 添加: GTK_IM_MODULE=gtk-im-context-simple

然后直接从安装目录里运行这个可执行文件即可


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-02 19:05 

注册: 2007-05-19 16:36
帖子: 541
送出感谢: 0 次
接收感谢: 0 次
加这行表示什么意思呢 说明下嘛 虽然我不懂


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译