当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : epsxe加载ISO会黑屏的解决
帖子发表于 : 2007-08-03 20:25 

注册: 2007-03-16 1:38
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
问题已解决!
原因:epsxe中的play iso选项并不是用来加载.iso文件的, 而是.img文件,也就是说PS的游戏光盘应该做成img格式的镜像,再用这个选项加载就可以玩了!加载ISO文件就是直接黑屏!
=================================
原问题描述见下:
kubuntu 704
ePSXe emulator version 1.6.0
Video: Pete's MesaGL Driver 1.76
Sound: P.E.Op.S.OSS Audo Driver 1.8
Cdrom: /dev/cdrom
BIOS: scph7502.bin 和 scph1001.bin

Run BIOS 一切正常
Run ISO里面加载 生化危机1 和 KOF 97的时候, 完全黑屏,啥也没出来, CPU占用率持续100%, 命令行上显示

yang@yynote:~/down2/epsxe$ ./epsxe
* Running ePSXe emulator version 1.6.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [/home/yang/down2/epsxe/bios//scph7502.bin].
* Loading ISO Format [BIN/IMG2352] ok
* NTSC cdrom detected.
* Init gpu[0][libgpuPeteMesaGL.so.1.0.76]
Tungsten Graphics, Inc.
Mesa DRI R200 20060602 AGP 4x x86/MMX/SSE2 TCL
* Open gpu[0]
* Init spu[0][libspuPeopsOSS.so.1.0.8]
* Open spu[0]

然后就永远停在这里了, 相关插件里的各种参数设置我都已经试过了, 结果都一样.
ISO文件我MOUNT上试过里面的文件是正常的


最后由 yymailb 编辑于 2007-08-09 18:21,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-04 23:15 

注册: 2007-08-04 23:03
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
是只有这2个有问题,还是都有问题?

如果只是这2个,换个图形插件试试。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-07 1:20 

注册: 2007-03-16 1:38
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
又试了几个游戏和所有显示插件, 结果都一样.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译