TA spring游戏”Missing Default Cursor“错误求助

游戏讨论
回复
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

TA spring游戏”Missing Default Cursor“错误求助

#1

帖子 Chine » 2007-12-21 19:36

出现“Missing Default Cursor ”错误,怎办
根据http://spring.clan-sy.com/wiki/SetupGuide#Missing_Default_Cursor,也无法解决。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2007-12-21 20:17

确定你解压位置正确?
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Chine » 2007-12-21 20:39

luojie-dune 写了:确定你解压位置正确?

正确位置是哪儿?根据http://spring.clan-sy.com/wiki/SetupGuide#Get_Source源代码安装的,执行文件在/usr/local/games。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#4

帖子 luojie-dune » 2007-12-21 20:51

unzip -d ~/.spring/base base-ota-content.zip

到你的游戏设置目录 你个人目录下的隐藏文件夹
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Chine » 2007-12-21 21:19

无法 wget http://ipxserver.dyndns.org/games/sprin ... ontent.zip
~/.spring/base下也无base-ota-content.zip文件,你有否,发一个给我行吗?
weijiowen@126.com
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#6

帖子 luojie-dune » 2007-12-21 21:28

我没有。。。那个很大的。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Chine » 2007-12-21 21:28

:( :(
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#8

帖子 luojie-dune » 2007-12-21 21:44

可是有两个MOD可以不用这个玩的。。。 而且这个文件是不合法的 :lol: 所以可以试试迅雷下载它
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 Chine » 2007-12-21 21:53

luojie-dune 写了:可是有两个MOD可以不用这个玩的。。。 而且这个文件是不合法的 :lol: 所以可以试试迅雷下载它

那两个mod?迅雷也下不了! :( :(
上次由 Chine 在 2007-12-21 22:00,总共编辑 1 次。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#10

帖子 luojie-dune » 2007-12-21 22:00

『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 Chine » 2007-12-21 22:40

luojie-dune 写了:http://www.unknown-files.net/spring/category/14/Mods/


Mods列表 很多的。

下载了很多个mod,都显示这个错误。 :(
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#12

帖子 luojie-dune » 2007-12-21 22:55

1944 Public Alpha version v0.01b. 也不行?


NanoBlobs 0.64(GPL Release). 试试


带A的通常是不可以的。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 Chine » 2007-12-22 0:23

用NanoBlobs 0.64(GPL Release)可以进去啦。但按return后显示:
Couldn't find unittype arm_hawk。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#14

帖子 luojie-dune » 2007-12-22 7:28

我不知道怎么回事。

试试安装这些最新版。
sudo aptitude search

then

sudo aptitude install

Python Imaging Library (or called PIL)
GTK-2.10
PYGTK-2.10
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Chine
帖子: 204
注册时间: 2006-12-22 21:50
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 Chine » 2007-12-22 13:14

多谢luojie-dune,终于可以玩了,虽然还不知怎玩。
回复

回到 “游戏和游戏模拟器”