[问题]adobereader

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
fxb
帖子: 13
注册时间: 2005-06-16 14:55
送出感谢: 0
接收感谢: 0
联系:

[问题]adobereader

#1

帖子 fxb » 2005-06-19 17:28

用新立得安装了adobereader后,发现启动不了,怎么办? :(
头像
杨珂
帖子: 92
注册时间: 2005-05-11 17:36
来自: 四川南充
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 杨珂 » 2005-06-19 19:30

我也遇到了是不是显示

无法调用项

细节:无法执行子进程 “acroread” (权限不够)
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06
fxb
帖子: 13
注册时间: 2005-06-16 14:55
送出感谢: 0
接收感谢: 0
联系:

[问题]不是,我的什么也没有

#3

帖子 fxb » 2005-06-19 20:41

sudo acroread
然后就什么也没有了
yuyusheng
帖子: 8
注册时间: 2005-06-13 11:13
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yuyusheng » 2005-06-20 0:01

杨珂 写了:我也遇到了是不是显示

无法调用项

细节:无法执行子进程 “acroread” (权限不够)


看看acroread的属性是什么?
然后chmod a+x
just try
btw,我安装的时候没有这个问题呀
欢迎大家访问我blog:)
http://ubuntu.blog.edu.cn
头像
杨珂
帖子: 92
注册时间: 2005-05-11 17:36
来自: 四川南充
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 杨珂 » 2005-06-21 12:50

解决了!

别用新立得安装adobe reader如果安了,就用新立得把他移出

再sudo apt-get install acroread 装好后就可以启动了。

但没有简体中文支持,我这在找。


这个问题不止一个人遇到建议版主看看是怎么回事。
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yongyi » 2005-06-21 13:06

这么奇怪?看来linux也真是日日有新事哦 :lol:
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#7

帖子 GOVO » 2005-06-21 14:33

我用新立得安装没问题哦,不过只是英文版的。
琴声如我
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 gnix_oag » 2005-06-24 23:52

adobereader-chs 是有一点问题,

我在 /usr/local/Adobe/Acrobat 7.0/bin/ 下的acroread能用

起动是英文的,改了一下语言就变中文的了

大家看看,

也有一个小问题,是加载“ppklite.api"发生错误
附件
Screenshot.png
打开后
(176.82 KiB) 下载 183 次
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 gnix_oag » 2005-06-24 23:53

错误
附件
Screenshot-1.png
(64.8 KiB) 下载 181 次
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 ct » 2005-06-25 15:44

我就用的英文的,那个中文的好像是rpm转的吧,不是很爽
反正能显示中文的文件就好了,上面那么多按钮我管它中文英文的。
zhuzhzh
帖子: 265
注册时间: 2005-07-28 15:08
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 zhuzhzh » 2005-07-30 14:27

我装了也是加载增效工具“ppklite.api"失败


有人解决吗???
无声胜有声
zhuzhzh
帖子: 265
注册时间: 2005-07-28 15:08
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhuzhzh » 2005-07-30 14:58

我已经解决了!

原来是缺少OpenLDAP,装上就好了

但我用新立得安装,结果出错了。


于是我用另一种方法,就是去/usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins
目录下把ppklite.api删除或者改名


sudo cd /usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins
sudo mv PPKLite.api PPKLite.api.bakeup
无声胜有声
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#13

帖子 bluebell » 2005-08-03 10:35

推荐安装中文adobe reader tgz版本。
issue free
Ubuntu 5.10 Breezy Badger
*linux*
帖子: 76
注册时间: 2005-08-24 17:34
送出感谢: 0
接收感谢: 0

#14

帖子 *linux* » 2005-08-24 22:23

你们怎么安装了acroread 7.0呢?
用新立得安装是acroread 5.10-0.2
apt-get install acroread //还是5.10-0.2
咱样装都顺利成功,就是不能起动。

已更新软件
apt-get update
*linux*
帖子: 76
注册时间: 2005-08-24 17:34
送出感谢: 0
接收感谢: 0

#15

帖子 *linux* » 2005-08-30 13:11

可以了,
到官方下载安装了。
回复

回到 “办公、图像、机械电子设计等”