当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:stardict安装问题
帖子发表于 : 2008-02-11 15:50 
头像

注册: 2007-10-29 13:29
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
双击deb包之后,出现提示:“error: dependency is not satisfiable: libart-2.0-2 ”
这个是什么问题?我那个libart-2.0-2已经安装了,是版本太旧吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-27 0:14 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
同问。

我重装系统后, 这个字典就是装不料, 和LZ一样的问题。哪问知道, 帮我们看看。

先谢谢了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-27 9:40 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
代码:
wget -c -n 3 http://ftp.ubuntu.org.cn/home/aBiNg/Fluxbox/script/stardict -O ~/stardict

这个脚本不知还能不能为你们效力。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-27 14:12 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上。
但是好像你给的链接需要密码。反正我是没打开。

我用的是704。我在http://files.filefront.com/stardict+300+2+i386deb/;8566462;/fileinfo.html
下了个旧的版本, 一切的问题都消失了。 估计是704的lib比stardict的新版本要求的旧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译