adobe reader 7 不能用了

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

adobe reader 7 不能用了

#1

帖子 ct » 2006-03-10 17:28

今天打开一个pdf乱码,所以不得以,就只有用adobe的 acroread打开看了,可是不知道什么时候那个源里面的acroread已经不能用了,一启动就会崩溃。
有谁的系统升级到现在还可以用?
注:dapper
smartyin
帖子: 99
注册时间: 2005-12-20 17:06
送出感谢: 0
接收感谢: 0

#2

帖子 smartyin » 2006-03-13 10:52

我的dapper下gpdf就能很好的显示中文了!你可以试试!
happymicer
帖子: 11
注册时间: 2006-02-08 18:35
送出感谢: 0
接收感谢: 0

#3

帖子 happymicer » 2006-03-13 20:27

把这一行加入到/usr/bin/acroread脚本文件中去(放在第二行就可以了):

export GTK_IM_MODULE=xim
happymicer
帖子: 11
注册时间: 2006-02-08 18:35
送出感谢: 0
接收感谢: 0

#4

帖子 happymicer » 2006-03-13 20:29

Baidu tells how to solve this problem
when u encounter this situation, u can ask it for help!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-03-13 23:04

evince就可以,我自己以前作的中文的pdf。
● 鸣学
lzlgboy
帖子: 17
注册时间: 2006-03-14 18:34
送出感谢: 0
接收感谢: 0

#6

帖子 lzlgboy » 2006-03-16 11:14

我尝试过了,还是不行,reader只是闪过一下,然后就消失了。
头像
nano
帖子: 60
注册时间: 2005-10-09 21:10
来自: Guangzhou
送出感谢: 0
接收感谢: 0

果然不错

#7

帖子 nano » 2006-04-23 15:20

3楼的不错,一加就好了。谢谢!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zhan » 2006-04-24 19:20

又是scim-gtk2-immodule在搞鬼阿,为什么要把它加到scim的依赖包里去呢,不晓得有什么用的说,我直接换到fcitx了。
回复

回到 “办公、图像、机械电子设计等”