install opera problem!!!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

install opera problem!!!

#1

帖子 joe45 » 2006-03-22 1:23

root@zq:/usr/local# sudo dpkg -i opera_8.52-20060201.5-shared-qt_en_sarge_i386.deb
(正在读取数据库 ... 系统当前总共安装有 57322 个文件和目录。)
正预备替换 opera 8.52-20060201.5 (使用 opera_8.52-20060201.5-shared-qt_en_sarge_i386.deb) ...
正在解压缩将用于更替的包文件 opera ...
dpkg:依赖关系问题使得 opera 的配置工作不能继续:
opera 依赖于 libqt3c102-mt;然而:
软件包 libqt3c102-mt还没有被安装。
dpkg:处理 opera (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
what about this problem, so how cani find 软件包 libqt3c102-mt and where?

thank you!!

fell ubuntu not easy use than fedora!!
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

#2

帖子 joe45 » 2006-03-22 1:35

root@zq:/usr/local# export http_proxy=http://172.18.64.222:80 root@zq:/usr/local# sudo apt-get -f install
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 libclan2-vorbis (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu_dists_hoary_universe_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

what this problem??
头像
guoshuang
帖子: 153
注册时间: 2006-03-29 11:54
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 guoshuang » 2006-03-31 9:36

下载 static 版本
头像
vovoy
帖子: 30
注册时间: 2006-03-18 0:43
送出感谢: 0
接收感谢: 0

#4

帖子 vovoy » 2006-03-31 23:43

新手!请问static 版本什么安装?
ryan2
帖子: 29
注册时间: 2006-04-12 15:26
送出感谢: 0
接收感谢: 0

#5

帖子 ryan2 » 2006-04-30 1:05

我安装的时候也出现了这个问题

最开始是提示libexec的问题(似乎是这个)
我就用apt-get安装了libexec

这个问题,你可以用apt-get解决的
不过安装的时候,你需要删除opera
sudo apt-get remove oprea

装完了这个软件再来装opera
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-04-30 1:14

● 鸣学
回复

回到 “办公、图像、机械电子设计等”