pro/e wildfire m080 运动分析模块怎么不能用呀

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
makeday1984
帖子: 61
注册时间: 2007-12-11 15:02
送出感谢: 0
接收感谢: 0
联系:

pro/e wildfire m080 运动分析模块怎么不能用呀

#1

帖子 makeday1984 » 2008-05-03 15:09

今天刚刚装好了pro/e wildfire m080 ,只能画图, 运动分析模块怎么不能用呀,有谁知道吗?
codepin
帖子: 18
注册时间: 2005-12-09 18:14
送出感谢: 0
接收感谢: 0

#2

帖子 codepin » 2008-09-11 18:09

不知道用的什么系统。
用如下方法可以解决运动模块不能用的问题:
1)用Redhat 4.x,安装后没有任何问题。
2)用Redhat 5.x,安装后运动模块可以用,不过窗口切换有些问题(gonme)。
3)用Ubuntu6.10或7.04或7.10,但 ubuntu 8.04 太新了,有问题。
而且一定要先安装Ubuntu 6.10,然后升级到6.10或7.xx即可以使用运动模块了。如果用XFCE桌面的话就十分完美。Gnome桌面存在窗口切换的问题。

linux系统也存在向下兼容的问题啊!希望那些开发X的大牛们注意到这个问题,能保持较好的兼容性。
回复

回到 “办公、图像、机械电子设计等”