[问题]我的Eclipse怎么使不了???

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
bj518
帖子: 4
注册时间: 2008-05-10 15:34
送出感谢: 0
接收感谢: 0

[问题]我的Eclipse怎么使不了???

#1

帖子 bj518 » 2008-05-12 10:50

我安装的是wtp-all-in-one-sdk-R-2.0.1-20070926042742-linux-gtk 的Eclipse但是,当我单击Eclipse 图标的时候,却会报

A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipse. No Java virtual machine
was found after searching the following locations:
/opt/eclipse/jre/bin/java
java in your current PATH

的错,不知道是什么原因,希望高人指教,但是在终端里却可以运行,可是JSP却运行不了tomcat。
还有请问我的这个Eclipse是英文版,我想从官网上下载汉化补丁,可是我的英语水平有限,所以希望有人能够告诉我这个版本的汉化补丁的URL!!![/url]
头像
sfree
帖子: 603
注册时间: 2007-03-17 1:24
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 sfree » 2008-05-12 11:08

提示的大致意思是说:
一个JRE或JDK是必须的 这样才能运行ECLIPSE

也就是你没装JRE的拉
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2008-05-12 11:10

找不到jre的话,可能需要修改一下: /etc/eclipse/java_home
另外,我的eclipse是源里的,虽然不是最新的,但是一直比较稳定,呵呵
关注我的blog: ε==3
woshiazhi
帖子: 11
注册时间: 2006-03-29 15:17
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 woshiazhi » 2008-05-12 17:43

3楼正解
回复

回到 “办公、图像、机械电子设计等”