[问题]我都要发疯了,ubuntu8.04下安装shake-v4.00.0607,不能启动程序

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
dirdirdir
帖子: 3
注册时间: 2008-05-15 18:15
送出感谢: 0
接收感谢: 0

[问题]我都要发疯了,ubuntu8.04下安装shake-v4.00.0607,不能启动程序

#1

帖子 dirdirdir » 2008-05-15 18:31

我是初次安装buntu8.04,解压shake-v4.00.0607,也进行了破解,也安装了csh tcsh 包,但是在点击运行后,程序没有反应,在终端中远行,终端就好像是死掉了,没有回应,在系统监视器中查看,发现一个 shkx.exe进程,它是在睡眠状态,我每次点击shake就会有个shkx.exe进程,但是它一直是睡眠状态,当我结束shkx.exe进程后,终端才会有回应。我装了maya2008,运行很正常,为什么 shakev4就不行,在google.com里搜索,也毫无结果,是不是,我的系统差什么环境支持?反反复复的下载,解压,还是不行,我都要发疯了,我初次接触linux系统没想到这么难啊,希望那位好心人能帮帮我
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#2

帖子 meto » 2008-05-17 9:38

把这个文件解压出来放到 shake 的lib文件夹内,有事要google一下 嘛
PS:KDE4 自带的ark居然连新建压缩文件都不行,晕菜-_-
附件
shake_for_Hardy.tar.gz
.
(562.17 KiB) 下载 1045 次
dirdirdir
帖子: 3
注册时间: 2008-05-15 18:15
送出感谢: 0
接收感谢: 0

#3

帖子 dirdirdir » 2008-05-18 21:10

非常感谢meto 我马上去用用看
dirdirdir
帖子: 3
注册时间: 2008-05-15 18:15
送出感谢: 0
接收感谢: 0

#4

帖子 dirdirdir » 2008-05-18 21:38

哈哈,成功了,当然还是出来些波折,开始的时候,还是提示ui错误,还是不能运行,结果我删除了include/startup/ui/keylightui.h这个文件,程序终于启动了
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#5

帖子 meto » 2008-05-23 21:03

dirdirdir 写了:哈哈,成功了,当然还是出来些波折,开始的时候,还是提示ui错误,还是不能运行,结果我删除了include/startup/ui/keylightui.h这个文件,程序终于启动了

我用的是kde4 桌面,没有出现UI错误,这类专业软件用kde要比gnome好些,例如maya 在gnome按空格切换就要比kde慢,不过要稳定最好是kde3.59。
最近想找shake 4.1 可惜一直都找不到哪有下载-_-
zhaowt
帖子: 7
注册时间: 2008-03-11 0:04
送出感谢: 0
接收感谢: 0

#6

帖子 zhaowt » 2008-06-03 11:00

meto :
非常感谢,按照你的方法我能在32位ubuntu上启动shake了,但是在64位系统上还是启动不了,你知道什么原因吗(已经安装ia32)
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#7

帖子 meto » 2008-06-04 7:17

zhaowt 写了:meto :
非常感谢,按照你的方法我能在32位ubuntu上启动shake了,但是在64位系统上还是启动不了,你知道什么原因吗(已经安装ia32)

把bin/shake 文件拖进终端运行看看有什么提示?另外shake和shkx.exe要有执行的权限
zhaowt
帖子: 7
注册时间: 2008-03-11 0:04
送出感谢: 0
接收感谢: 0

#8

帖子 zhaowt » 2008-06-04 13:40

提示“段错误“
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#9

帖子 meto » 2008-06-04 14:14

zhaowt 写了:提示“段错误“

我以前64位ubuntu装shake 的过程是
sudo apt-get install csh nspluginwrapper
装nspluginwrapper 能比较完整装上ia32库~
段错误倒没有遇过,莫非文件被改过 :shock:
nnnqqq
帖子: 2
注册时间: 2008-07-08 18:04
送出感谢: 0
接收感谢: 0

#10

帖子 nnnqqq » 2008-07-08 18:10

我装了buntu8.04
用root登陆时候有提示信息 说错误 哪位可以告诉我 怎么回事么
nnnqqq
帖子: 2
注册时间: 2008-07-08 18:04
送出感谢: 0
接收感谢: 0

#11

帖子 nnnqqq » 2008-07-08 18:36

而且说no such file no dictionary


运行SHAKE4时候就只是闪一下 根本运行不了


谁来帮帮我~~~~~~~
DEVILFOX
帖子: 16
注册时间: 2005-09-05 14:39
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 DEVILFOX » 2008-08-08 9:35

装上csh
(会不会算挖坟?)
guizhong
帖子: 8
注册时间: 2008-09-23 10:48
送出感谢: 0
接收感谢: 0

Re: [问题]我都要发疯了,ubuntu8.04下安装shake-v4.00.0607,不能启动程序

#13

帖子 guizhong » 2008-11-14 8:29

请问你是怎么解决的最后,我的情况跟你一样,还没解决,复制了meto给的那个文件也没有 能告诉我过程吗
回复

回到 “办公、图像、机械电子设计等”