当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : open office升级后出现问题
帖子发表于 : 2008-06-19 21:47 

注册: 2008-06-19 21:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我昨天把软件源改为“主服务器”,因而就有了一次升级,其中包括了open office。但open office升级后就不能启动了,OpenOffice启动画面闪一下然后中断。接着就什么也没有了。在终端输入ooffice命令,显示“javaldx: Could not find a Java Runtime Environment!”。同样不能启动。但在终端输入“sudo ooffice"命令就能启动open office。 请问各位高手,如何解决这个问题。


页首
 用户资料  
 
2 楼 
 文章标题 : 我也是 下面是运行ooffice后的警告,看不懂
帖子发表于 : 2008-06-20 8:56 

注册: 2006-12-11 18:11
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
代码:
 Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0x7f22c56d397c]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7f22c56d3a15]
#2 /usr/lib/libX11.so.6 [0x7f22c939d323]
#3 /usr/lib/libX11.so.6(XCreateWindow+0x44) [0x7f22c9394d54]
#4 /usr/lib/libgdk-x11-2.0.so.0(gdk_window_new+0x395) [0x7f22c527dc05]
#5 /usr/lib/libgtk-x11-2.0.so.0 [0x7f22c090c4c8]
#6 /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x10f) [0x7f22c4711bcf]
#7 /usr/lib/libgobject-2.0.so.0 [0x7f22c4725386]
#8 /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x875) [0x7f22c47270d5]
#9 /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83) [0x7f22c4727483]
#10 /usr/lib/libgtk-x11-2.0.so.0(gtk_widget_realize+0x77) [0x7f22c08fd957]
#11 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f22c0cb576d]
#12 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f22c0cb616a]
#13 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f22c0cb682b]
#14 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f22c0c8ef64]
#15 /usr/lib/openoffice/program/libvcl680lx.so [0x7f22ccc3a4ed]
#16 /usr/lib/openoffice/program/libvcl680lx.so [0x7f22ccbcf322]
#17 /usr/lib/openoffice/program/libvcl680lx.so(_ZN9TabDialogC2EP6WindowRK5ResId+0x5f) [0x7f22ccc0c1cf]
#18 /usr/lib/openoffice/program/libsvx680lx.so [0x7f22b6e2e084]
#19 /usr/lib/openoffice/program/libsvx680lx.so [0x7f22b7002db4]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-21 17:55 

注册: 2008-06-19 21:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
自己顶一下。
没人知道吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-22 6:43 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
顶一下,我也遇上了同样的问题。


_________________
Titainium


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-22 9:47 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
最简单的方法是把oo-gtk删掉,如果觉得难看,装oo-kde,,如果觉得oo-kde也难看,装kcontrol,用kcontrol来调主题之类的东东,不要把希望寄托于qt-config,这个东东不如kcontrol好用


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-22 19:10 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
跟这个有关系?为什么?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-22 23:10 

注册: 2008-05-30 20:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的也是一样.............


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:whaha 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译