ubuntu, 我有话要说!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
mike
帖子: 7
注册时间: 2005-07-11 11:21
送出感谢: 0
接收感谢: 0

ubuntu, 我有话要说!

#1

帖子 mike » 2005-07-21 6:22

我是一个linux 的 newbie,都说ubuntu简单好用,试了几天,有一些简单问题无法解决,不知是ubuntu固有的还是我设错了,望高手指点。

1,totem 什么也不能播放,说是没有codecs, 只好按照ubuntu guide安装了一些其他的东西,如mplayer,mmmx. 现在mplayer 可以方wmv,但仍不能放avi, mmmx可以方mp3了。linux里,有没有一个像win的“暴风影音”的东西可以播放所有格式的?

2,虽然mplayer 可以放wmv,但图像有一些压缩,满屏时上下有黑边所以图像看上去变矮变宽了,有没有设置办法把他纠正过来?

3,字体看上去好像没有win下清晰,已经按照ubuntu guide 安装了firefly的字体,似乎没有改观。

4,“抬头”中文字体(如浏览器顶部网页名,桌面文件的名称等)的显示也是问题,有总是有2种不同字体(好象是宋体和楷书)出现,看上去很别扭。其中一种很虚化,甚至是模糊的。(正文没有这种现象,只有一种字体)

5,使用vmware也是一个问题。按照本论坛上的方法安炸还比较顺利,但使用时出现“grub”这个字后就没有任何东动静了。(我的电脑安装了winxphome和 ubuntu,分别在两个不同的硬盘上,由grub引导)。

6,

。。。

问题多多,十足的newbie!
头像
xiaosir
帖子: 46
注册时间: 2005-07-16 7:34
来自: 中国广东
送出感谢: 0
接收感谢: 0

#2

帖子 xiaosir » 2005-07-21 10:14

1,mplayer+win32codecs+real解码器应该可以播放多数的格式了,avi,rmvb都没问题,不过rmvb还是realplay播放的好。
2,没遇到,应该有设置屏幕参数的。
3,4,字体选项里面进行设置
5,莫名其妙,你真实系统怎么扯到VMWARE去了。
无聊的人越来越多,无聊的讨论越来越多
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-07-21 11:08

1.win下的暴风我只用过一回,只是一个老掉牙的外壳+解码。关键还是看解码,WMP加上解码也可以播放很多格式,并且功能强多了。所以,同理,linux也得看解码了。快速设置中所安装的两个解码,应该可以播放大部分格式的了。如还有不可以的,可找找有没有相应解码,装上去就得。当然,有时可能没有针对这格式的播放器好了。正如暴风也一样,播放效果不尽人意。

2.没深究过。现在也没有mplayer了,所以帮不上忙。

3、4。可能你还得熟悉一下操作系统。

5.看不明白。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

上面的问题都都没有碰到..

#4

帖子 DarkEyes » 2005-07-21 12:53

只要装好解码所有的东西我都能放的.AVI.MV.RMVB.MP3.等等都能放.不过用的播放器不同而已.常用的有XINE.XMMS.MPLAYER.REALPLAYER
最新座驾:华晨中华酷宝 1.8T手动
头像
xiaosir
帖子: 46
注册时间: 2005-07-16 7:34
来自: 中国广东
送出感谢: 0
接收感谢: 0

#5

帖子 xiaosir » 2005-07-21 13:16

mplayer+beep-media-player+realplayer几乎都通杀了。
无聊的人越来越多,无聊的讨论越来越多
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

beep我不怎么用习惯用XMMS了.

#6

帖子 DarkEyes » 2005-07-21 14:10

没办法
最新座驾:华晨中华酷宝 1.8T手动
mike
帖子: 7
注册时间: 2005-07-11 11:21
送出感谢: 0
接收感谢: 0

关于ubuntu上使用vmware问题

#7

帖子 mike » 2005-07-22 0:27

谢谢各位的指点。关于vmware问题,我说的不清楚。

我的电脑安装了winxphome和 ubuntu,分别在两个不同的硬盘上,启动由grub引导。在ubuntu上安装vmware。不料在使用vmware准备打开windows时,经过短暂的vmware进程,出现“grub”这个字后就没有任何东动静了。

那位高手再指点一下?
头像
xiaosir
帖子: 46
注册时间: 2005-07-16 7:34
来自: 中国广东
送出感谢: 0
接收感谢: 0

Re: 关于ubuntu上使用vmware问题

#8

帖子 xiaosir » 2005-07-22 7:51

mike 写了:谢谢各位的指点。关于vmware问题,我说的不清楚。

我的电脑安装了winxphome和 ubuntu,分别在两个不同的硬盘上,启动由grub引导。在ubuntu上安装vmware。不料在使用vmware准备打开windows时,经过短暂的vmware进程,出现“grub”这个字后就没有任何东动静了。

那位高手再指点一下?

vmware打开winxphome?
vmware打开虚拟机里面安装的windows系统?
叙述问题能否表达清楚些呢?
无聊的人越来越多,无聊的讨论越来越多
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

虚拟机装出来的UBUNTU问题多

#9

帖子 DarkEyes » 2005-07-22 16:32

我当初就是这样.
最新座驾:华晨中华酷宝 1.8T手动
回复

回到 “办公、图像、机械电子设计等”