[问题]请教:Gimp出现版本不对的问题,无法运行

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
mchenry
帖子: 30
注册时间: 2007-11-22 11:06
送出感谢: 0
接收感谢: 0

[问题]请教:Gimp出现版本不对的问题,无法运行

#1

帖子 mchenry » 2008-08-29 23:31

Libgimp version mismatch!

The GIMP binary cannot run with a libgimp version
other than its own. This is GIMP 2.4.2, but the
libgimp version is 2.4.6.

Maybe you have GIMP versions in both /usr and /usr/local ?
csu_long
帖子: 13
注册时间: 2008-03-14 21:43
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 csu_long » 2008-08-31 9:32

我也遇到这种情况。是升级之后出现的
csu_long
帖子: 13
注册时间: 2008-03-14 21:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 csu_long » 2008-08-31 9:42

重新安装就好了。
sudo apt-get install gimp
回复

回到 “办公、图像、机械电子设计等”