当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 31 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 13:51 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
昨天安装的永中2009,死活启动不了,说下我的步骤:
1。下载永中2009集成版for linux
2. 解压缩到桌面, 有个5.0.1059.101ZH.L1文件夹,cd进目录,然后在终端中输入:sudo chmod +x setup(没任何提示就过了);接着sudo ./setup 回车,没有任何反应,不知道别人怎么装成功的. (继续百度)
3. 换了一种方法,首先进入上述目录,unzip Jre.zip; sudo java -jar dispose.jar (终于开始安装了)完成后,接着按照网上教程,cd $EI_setupDIR(eio的安装目录);
sudo rm -rf Jre; sudo ln -s /usr/lib/jvm/java-1.5.0-sun/jre/ Jr,到这里结束了
4. 下载论坛里的的那个edg包,替换文件为正版(哎,没钱买正版,只好猥琐一下),换了里面的3个文件
到这里,我应该没出错吧,这个步骤我执行了两次,第一次开特效装的;第二次没开特效装的.装完后一直启动不了.
我又百度 ,gogle,( 第一次是没有装java5,我原来装了java6,所以删了重装), 按照帖子说的 1、通过如下执行方法
(1)cd /usr/local/Evermore/Eioffice
(2)Jre/bin/java -verbose -jar EIOffice.jar
还有修改sudo gedit /usr/bin/eio在第一行下加入export AWT_TOOLKIT=MToolkit ;
所有这些都作了,就是启动不了,我彻底绝望了.难道真的是rp. 我哪一步错了吗? 应该怎么装


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 14:33 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
我貌似就是用第一种方法做的哦,直接就出来安装窗口了。
哦,是不是你没改setup文件的权限?设置为可执行试试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 14:41 
头像

注册: 2007-10-23 20:04
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
我也是按照第一步这样做的,从来没有出过问题。

友情帮顶


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 14:42 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
权限我手动设置的,没有问题的,地一种方法我./setup就是没有反应
:em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 16:19 
头像

注册: 2008-09-30 20:33
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
我也装不了!折腾了好久。 :em06 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 16:44 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
5楼的兄弟啊 :em06 ,一起解决吧,不装这个臃肿office,我就不用ubuntu,和它对上了 :em11

刚才又看了一些java的东西,我怀疑是我装了java5和java6,默认的java安装环境不对,我可能要修改默认的jre和java环境变量。不知道对不对 试了再说。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 18:21 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
应该出来界面啊。还有个setup.sh,你试试,别忘了加X属性


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 18:30 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我又装了一次,说一下步骤:
1:重新设定java默认解释器,(我原来的是java6)
2,解压缩,cd到安装包的目录然后执行命令 sudo java -jar dispose.jar(没有反应)
3,关闭桌面效果(晕,我的awn都不见了),重复步骤2,成功安装
4,日它大爷的,还是不能启动. 极度郁闷.
:em20


调试中:将其安装的Jre直接连接到系统的JRE,cd 到安装目录
sudo rm -rf Jre
sudo ln -s /usr/lib/jvm/java-1.5.0-sun/jre/ Jre(点应用程序里的-启动永中集成2009,没有反应)
接着来:安装目录下执行Jre/bin/java -verbose -jar EIOffice.jar , 终于打开了永中集成2009的界面了(一阵激动)
关了永中,退出终端,点应用程序里面的那个玩意,他大爷的 还是启动不了,超级郁闷!!!! :em20

调试again:终端输入eioffice 找不到,输入:java -jar /usr/local/Evermore/EIOffice/EIOffice.jar
能够启动(可我不能每次都这么启动吧,而且开特效打开后一片白界面,即使usr/bin/eio修改了也是一样,必须关了特效)
永中确实不错,对doc的兼容比openofice好多了,我原来MSoffice2007的文件,永中打开格式一模一样,ooo就不行,好想用永中啊!!
求各位路过的神仙帮帮忙。 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 20:26 

注册: 2007-09-23 9:19
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
试了好多次,用了网上的好多方法,就是不成功,最后继续使用OOo


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 20:26 
头像

注册: 2006-07-08 14:07
帖子: 1773
送出感谢: 14
接收感谢: 1
你有没装下去? :em06

终端是输入eio

也可以在办公那菜单进


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-07 21:00 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
eagle5678 写道:
你有没装下去? :em06

终端是输入eio

也可以在办公那菜单进


终端eio也没用
那个应用程序-办公-。。 点它根本就没反应。

我又重新修改了那个setup.sh 把java_home的路径改为我装的java6的jer路径,不用原来的java5的了,su root 进入后
./setup.sh提示报错。不理它,继续终端java -jar dispose.jar,到这里 安装都ok 我开3d,安装界面也照样出来了。进去后 先删除原来安装的也许不对的。又继续java -jar dispose.jar,安装完重启,再点那个办公菜单,还是启动不了。我彻底没辙了。疯了…………………… :em05


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-08 13:06 

注册: 2008-09-23 10:36
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
可以在论谈中下载.DEB包的永中office2009
或下载最新变更过的永中office2009。永中论谈上下载得到


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-08 13:15 
头像

注册: 2007-10-23 20:04
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
不用重新设置jdk,就是默认的就好。

建议你到永中的论坛去发帖询问。

老实说,装了这么多次永中,第一次看到有人说安装有问题。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-08 13:32 

注册: 2008-10-01 16:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
谢谢了,我去下载了新的永中09forlinux版,论坛上说支持jre1.6版了,而且支持3d特效了,换个新的安装试一下吧


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 新手求助,永中2009整死我了。。
帖子发表于 : 2008-10-08 15:12 
头像

注册: 2007-10-23 20:04
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
ls的,2009还是用的老jre,升级一个基础平台不是那么容易的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 31 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:duguyipiao 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译