当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : inkscape 4.6不能最大化
帖子发表于 : 2008-10-13 11:23 
头像

注册: 2006-04-18 21:08
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
新版的inkscape 4.6不能最大化,不知大家有没有这种情况,是怎么解决的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: inkscape 4.6不能最大化
帖子发表于 : 2008-10-13 15:36 

注册: 2007-01-16 17:19
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
是的,我以前也有这个问题,很头疼的,好像是compiz的干扰问题。
现在装了inkscape的svn编译版本就好了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: inkscape 4.6不能最大化
帖子发表于 : 2008-10-30 8:11 

注册: 2007-06-06 18:36
帖子: 307
送出感谢: 0 次
接收感谢: 0 次
fanz_g 写道:
是的,我以前也有这个问题,很头疼的,好像是compiz的干扰问题。
现在装了inkscape的svn编译版本就好了。


请问你是怎么编译svn版本的?
我的./configure出错:

checking for INKSCAPE... configure: error: Package requirements (gdkmm-2.4 glibmm-2.4 gtkmm-2.4 >= 2.10.0 gtk+-2.0 libxml-2.0 >= 2.6.11 libxslt >= 1.0.15 cairo sigc++-2.0 >= 2.0.12 gthread-2.0 >= 2.0 libpng >= 1.2 gsl) were not met:

No package 'gdkmm-2.4' found
No package 'glibmm-2.4' found
No package 'gtkmm-2.4' found
No package 'gtk+-2.0' found
No package 'libxml-2.0' found
No package 'libxslt' found
No package 'cairo' found
No package 'sigc++-2.0' found
No package 'gsl' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables INKSCAPE_CFLAGS
and INKSCAPE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

该怎么操作呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: inkscape 4.6不能最大化
帖子发表于 : 2008-10-30 11:41 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
...All ready told you idiot.

No package 'gdkmm-2.4' found
No package 'glibmm-2.4' found
No package 'gtkmm-2.4' found
No package 'gtk+-2.0' found
No package 'libxml-2.0' found
No package 'libxslt' found
No package 'cairo' found
No package 'sigc++-2.0' found
No package 'gsl' found


AS SOON AS YOU would not understand me :em03 .


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
5 楼 
 文章标题 : Re: inkscape 4.6不能最大化
帖子发表于 : 2008-10-30 12:33 

注册: 2007-06-06 18:36
帖子: 307
送出感谢: 0 次
接收感谢: 0 次
root@ubuntu:/home/ustone# apt-get install gdkmm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 gdkmm


页首
 用户资料  
 
6 楼 
 文章标题 : Re: inkscape 4.6不能最大化
帖子发表于 : 2008-10-30 15:26 

注册: 2007-01-16 17:19
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
不用编译,直接用源安装。

deb http://ubuntu.cafuego.net/ hardy-cafuego all
deb-src http://ubuntu.cafuego.net/ hardy-cafuego all


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译