当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 无法保存屏幕参数设置~
帖子发表于 : 2005-07-27 20:44 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
在调整好屏幕参数设置,但下一次开机参数设置没有保留,每一次都要手动更改,
请教解决方法~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-27 21:16 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
你是用Gnome的?说清楚点你的情况,比如分辨率如何改法?试过了保存会话行不?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-28 1:00 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我是想改成1024*768的,但开机后就肯定的是 1280*1024,我尝试过保存会话,不过问题依旧。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-07-28 1:03 
头像

注册: 2005-07-01 18:56
帖子: 887
地址: 广州市
送出感谢: 0 次
接收感谢: 3
贴一下你的xorg.conf内容!!


_________________
I will be back!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-07-28 8:40 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
奇怪这种现象我只在不使用完整的桌面管理器时才会遇到的。

试试在xorg.conf(注意备份!)中,

找出Section "Screen"

看看DefaultDepth 是多少?(我是24)

然后在下面相应的Depth:
代码:
Depth 24
Modes   "1280x1024 " "1024x768" "832x624" "800x600" "720x450" "720x400" "640x480"
中把高于1024*768 的都删除,就是成了:
代码:
Depth 24
Modes "1024x768" "832x624" "800x600" "720x450" "720x400" "640x480"


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-07-30 3:16 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
Identifier "Default Screen"
Device "Generic Device"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"

谢谢各位的帮助,我不知应该如何修改


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-07-30 8:14 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
啊?! :shock:
你的xorg.conf里根本没有1280*1024啊!只有1024x768的!?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-07-31 20:07 
头像

注册: 2005-07-01 13:09
帖子: 548
地址: 广西南宁
送出感谢: 0 次
接收感谢: 1
这个问题也捆扰我很久了
不过因为我一开机就是连续几个星期所以基本上没有感觉:)
呵呵


_________________
最新座驾:华晨中华酷宝 1.8T手动


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-08-01 16:55 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
DarkEyes 写道:
这个问题也捆扰我很久了
不过因为我一开机就是连续几个星期所以基本上没有感觉:)
呵呵


兄弟你都干些什么?

服务器?


_________________
……


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-08-01 21:32 
头像

注册: 2005-07-01 13:09
帖子: 548
地址: 广西南宁
送出感谢: 0 次
接收感谢: 1
lyreopera 写道:
DarkEyes 写道:
这个问题也捆扰我很久了
不过因为我一开机就是连续几个星期所以基本上没有感觉:)
呵呵


兄弟你都干些什么?

服务器?

也没干啥。懒得关机而已


_________________
最新座驾:华晨中华酷宝 1.8T手动


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-08-02 2:35 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
大虾有解决的办法吗?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-08-03 0:32 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
自己顶上去 !


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-08-03 0:44 
头像

注册: 2005-07-01 18:56
帖子: 887
地址: 广州市
送出感谢: 0 次
接收感谢: 3
整个xorg.conf都贴出来!


_________________
I will be back!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-08-03 2:41 

注册: 2005-07-22 11:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
# bare-bones XFree86 config to start the server in probe-only mode
Section "Files"
FontPath "/usr/share/X11/fonts/misc"
RgbPath "/etc/X11/rgb.txt"
EndSection
Section "ServerFlags"
Option "AllowMouseOpenFail"
EndSection
Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "extmod"
Load "freetype"
Load "int10"
Load "record"
Load "type1"
Load "vbe"
EndSection
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection
Section "InputDevice"
Identifier "Generic Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
EndSection
Section "Device"
Identifier "Generic Device"
Driver "::DRIVER::"
EndSection
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
EndSection
Section "Screen"
Identifier "Default Screen"
Device "Generic Device"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection
Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Generic Mouse"
EndSection


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2005-08-03 7:30 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
难道LCD的xorg.conf都是这么的清爽的吗?

还有,Section "Device"中
Driver "::DRIVER::"
怎么驱动是这样子的?

有没有尝试过 sudo dpkg-reconfigure xserver-xorg

有没曾经参考这篇文档来设置一下:
http://www.ubuntu.org.cn/support/docume ... 0%E7%8E%87


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译