安装openoffice3.0 amd64时出错, 求助

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
crysilently
帖子: 28
注册时间: 2008-05-25 7:45
送出感谢: 0
接收感谢: 0

安装openoffice3.0 amd64时出错, 求助

#1

帖子 crysilently » 2008-10-17 10:02

在http://ftp.kddilabs.jp/office/openoffice/stable/3.0.0/ 下载了OOo_3.0.0_LinuxX86-64_install_en-US_deb.tar.gz

然后 sudo apt-get remove openoffice* 卸载了老版本

解压 后sudo dpkg -i *.deb ./desktop-integration/*.deb 安装
然后就出现

dpkg:依赖关系问题使得 ooobasis3.0-binfilter 的配置工作不能继续:
ooobasis3.0-binfilter 依赖于 ooobasis3.0-writer;然而:
未曾安装软件包“ooobasis3.0-writer”。
dpkg:处理 ooobasis3.0-binfilter (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-writer 的配置工作不能继续:
openoffice.org3-writer 依赖于 ooobasis3.0-writer;然而:
未曾安装软件包“ooobasis3.0-writer”。
dpkg:处理 openoffice.org3-writer (--install)时出错:
依赖关系问题 - 仍未被配置



在处理时有错误发生:
ooobasis3.0-writer_3.0.0-9_amd64.deb
ooobasis3.0-binfilter
openoffice.org3-writer



然后现在writer就不可以用。
我的是中文64位系统。

请求帮助,谢谢。
AMD Sempron 3200+ 超2.3G
N68
GF7300
1G Kingmax
Seatage 160G
Ubuntu 8.04 AMD64 + winXP PRO SP3 ENG HP OEM
crysilently
帖子: 28
注册时间: 2008-05-25 7:45
送出感谢: 0
接收感谢: 0

Re: 安装openoffice3.0 amd64时出错, 求助

#2

帖子 crysilently » 2008-10-19 5:37

我顶顶顶 自己顶 :em05 :em05 :em05
回复

回到 “办公、图像、机械电子设计等”