大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
abcmike
帖子: 52
注册时间: 2008-01-07 19:01
送出感谢: 0
接收感谢: 0

大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#1

帖子 abcmike » 2008-11-01 1:27

在DEBIAN 上装的,sudo ./configure 之后出现安装界面,在安装完的对话栏中选择直接启动,就出现软件界面了,但是关了之后,怎样在桌面启动和加图标呢?????
安装目录放到/usr/local/ibm/中,可是里面找了个遍,就是找不到呀!!!!! 用whereis symphony 就没有!!!

请大家帮忙啊!!!!
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#2

帖子 luojie-dune » 2008-11-01 8:03

... 菜单里的移出来不就有了。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
abcmike
帖子: 52
注册时间: 2008-01-07 19:01
送出感谢: 0
接收感谢: 0

Re: 大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#3

帖子 abcmike » 2008-11-01 9:04

都不知道怎么启动!!!俺用的是XFCE4 ,系统菜单里没有啊
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#4

帖子 luojie-dune » 2008-11-01 9:17

哦。不知道。我也用Xfce但用不上那种功能~~~ :em02 放面板上就好~~~
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
abcmike
帖子: 52
注册时间: 2008-01-07 19:01
送出感谢: 0
接收感谢: 0

Re: 大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#5

帖子 abcmike » 2008-11-01 10:20

大家帮忙啊
abcmike
帖子: 52
注册时间: 2008-01-07 19:01
送出感谢: 0
接收感谢: 0

Re: 大家帮忙呀!!!!lutos symphony 怎样在桌面启动和加图标!!找不到啊

#6

帖子 abcmike » 2008-11-01 10:28

好了已经解决!!!!
启动命令在这里啊──“安装的目录/ibm/lotus/Symphony/framework/shared/eclipse/plugins/com.ibm.productivity.tools.standalone.launcher.linux.x86_1.5.0.20080827-1548/IBM Lotus Symphony"
再做一下这个:
sudo -s
chown -R YourUserName:YourUserName /opt/ibm
chown -R YourUserName:YourUserName /home/YourUserName/.lotus


下面是参考的文章:
http://ubuntuforums.org/showthread.php?p=5959502

how to install IBM Symphony on 64-bit systems
I was able to get IBM Symphony installed on Ubuntu 8.04 64-bit by using the steps listed below. Unfortunately there still seems to be a few problems when Symphony is opened. The main problem involves the Home page in Symphony which appears to be blank. I'm not sure what the Symphony Home page is supposed to look like but something tells me it's missing the correct content. The other problem involves Symphony's built-in browser which is inoperable. However the Document, Spreadsheet and Presentation applications all seem to be working fine in Symphony. If anyone knows how to correct the blank Home page and the browser issues please post the instructions. Thanks.

The instructions below relate to the Symphony .bin file and not the .deb package. I've tried installing both versions of Symphony on Ubuntu 8.04 64-bit and was only able to get the .bin version installed. You can repackage the .deb package to install on amd64 systems, but there is always an error that occurs during the postinst script. I suppose you could remove the postinst script from the package, but I have no idea whether you would be able to run Symphony successfully if that script isn't executed. You can download the Symphony 1.1 bin file here.

1. First off you will need to install the following packages.
Code:

sudo apt-get install libstdc++5 ia32-libs ia32-sun-java6-bin

2. Next download this package to your desktop.
3. Open the libxkbfile package with file-roller (make sure to use sudo)
Code:

sudo file-roller ./libxkbfile1_1.0.4-1_i386.deb

4. Open the data.tar.gz file in file-roller. You should be able to simply double click on the file to open it in file-roller. If you are prompted to select an application to open it with just type file-roller in the Application box and click Open.
5. Double click the . folder then the usr folder then the lib folder.
6. Select the following files:
Code:

libxkbfile.so.1
libxkbfile.so.1.0.2

7. Click extract and extract those files to /usr/lib32.
8. Close both file-roller windows
9. Type the following
Code:

chmod +x ./IBM_Lotus_Symphony_linux.bin

10. Change to root
Code:

sudo -s

11. Start the installation
Code:

./IBM_Lotus_Symphony_linux.bin

12. Follow the on-screen instructions to complete the installation. I would suggest using the default installation directory (/opt/ibm/).



After the installation is completed you'll have a new Symphony menu item on you Applications > Office menu. Unfortunately on my system I wasn't able to launch Symphony unless I had root privileges. If you find that you're unable to launch Symphony from your Applications > Office menu you can use the following steps to solve that problem.


Type the following and replace YourUserName with the correct user. Please note that the .lotus directory in your home folder is not created until after the first time you run Symphony. If you have not tried to open Symphony yet then the .lotus folder may not exist.
Code:

sudo -s
chown -R YourUserName:YourUserName /opt/ibm
chown -R YourUserName:YourUserName /home/YourUserName/.lotus


Now anytime you click the Symphony menu item it should successfully open Symphony. However once Symphony has been loaded and opened you'll notice that the Home page is completely blank. I'm not sure if that's normal behavior or not, but if anyone has any suggestions as to how to fix the blank home page issue please post them.
Last edited by linuxed; 2 Weeks Ago at 07:06 PM.
回复

回到 “办公、图像、机械电子设计等”