当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2008-11-03 14:41 

注册: 2007-04-18 23:45
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
由于更新时莫名其妙把2.4.1的部分组件删了,我就直接用
代码:
apt-get autoremove openoffice*

把整个OOo全删了,然后网上下载的3.0正式版,用命令行安装了,但是一进去就崩溃!怎么弄都还是崩溃...
现在把3.0也删了,但是找不到2.4.1的deb包,我不会编译安装啊~谁能帮帮我


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2008-11-03 15:23 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
源里没有吗?


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2008-11-03 15:26 

注册: 2007-04-18 23:45
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
引用:
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
openoffice.org-calc: 依赖: lp-solve (>= 5.5.0.10-10) 但是它将不会被安装
openoffice.org-core: 冲突: openoffice.org-qa-ui-tests (< 1:3.0.0) 但是 2.0.0.156-0ubuntu3 正要被安装
openoffice.org-headless: 依赖: openoffice.org-core (= 1:2.4.1-9ubuntu2) 但是 1:3.0.0-2ubuntu1 正要被安装
openoffice.org-voikko: 冲突: openoffice.org-core (>= 1:2.4.1.1) 但是 1:3.0.0-2ubuntu1 正要被安装
E: 无法安装的软件包

代码:
apt-get install openoffice*

然后就提示这个


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2008-11-14 19:41 
头像

注册: 2008-07-23 19:06
帖子: 746
送出感谢: 0 次
接收感谢: 0 次
实验后,额外安装一下包恢复正常:



openoffice.org-evolution (1:3.0.0-2ubuntu1)
openoffice.org-gcj (1:3.0.0-2ubuntu1)
openoffice.org-gnome (1:3.0.0-2ubuntu1)
openoffice.org-gtk (1:3.0.0-2ubuntu1)
openoffice.org-style-tango (1:3.0.0-2ubuntu1)


加上依赖总计安装了:
bsh (2.0b4-8ubuntu3)
bsh-gcj (2.0b4-8ubuntu3)
libhsqldb-java-gcj (1.8.0.9-3ubuntu1)
openoffice.org-evolution (1:3.0.0-2ubuntu1)
openoffice.org-gcj (1:3.0.0-2ubuntu1)
openoffice.org-gnome (1:3.0.0-2ubuntu1)
openoffice.org-gtk (1:3.0.0-2ubuntu1)
openoffice.org-style-tango (1:3.0.0-2ubuntu1)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2009-04-18 15:12 
头像

注册: 2008-03-26 20:05
帖子: 441
送出感谢: 0 次
接收感谢: 3
标记


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2009-04-18 22:36 

注册: 2009-04-18 22:33
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我也是一样的情况,有解决方案吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2009-04-18 23:43 
头像

注册: 2008-03-26 20:05
帖子: 441
送出感谢: 0 次
接收感谢: 3
新立得里不是有强制版本吗,选那个试试吧,推荐3,虽然容易与scim冲突,但是能显示word的批注2.4.1就不行,反正我的不行。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 疯了疯了,OOo 3.0用不了啊
帖子发表于 : 2009-04-19 15:24 
头像

注册: 2009-01-04 15:36
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
直接上9.04的吧,默认自带OOO 3.0的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译