problem about the installation of scim

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
ifly
帖子: 6
注册时间: 2005-07-30 10:53
送出感谢: 0
接收感谢: 0

problem about the installation of scim

#1

帖子 ifly » 2005-07-30 15:17

Input: sudo apt-get install scim
Then: 正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
firefox-gnome-support: 依赖: firefox (= 1.0.6-1ubuntu1~5.04ubp1) 但是它将不会 被安装
scim: 依赖: libscim6 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

So, what's wrong?
回复

回到 “办公、图像、机械电子设计等”