当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装adobereader遇到的啼笑皆非的问题
帖子发表于 : 2008-12-17 10:19 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
各位高手请看看,两个软件居然互为依赖,我用sudo dpkg -i把两个一起安装也试过了,还是不行。我用的8.10 AMD64版。
附件:
文件注释: 想装adobereader,报告说依赖于acroread-debian-files
1.jpg
1.jpg [ 29.1 KiB | 被浏览 514 次 ]


附件:
文件注释: 转过来安装acroread-debian-files,又说依赖于acroread
2.png
2.png [ 22.32 KiB | 被浏览 510 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装adobereader遇到的啼笑皆非的问题
帖子发表于 : 2008-12-17 10:58 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
dpkg -i --force-depends


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装adobereader遇到的啼笑皆非的问题
帖子发表于 : 2008-12-17 15:01 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
呵呵,不用用force,直接把两个包一起安装也不会报错,但就是装上后运行不了,打不开。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装adobereader遇到的啼笑皆非的问题
帖子发表于 : 2008-12-18 16:09 

注册: 2008-06-21 17:20
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
建议加medibuntu( www.medibuntu.org )的源后从源安装acroread
win32codecs等包也在该源中


_________________
我的游记和相册:http://www.wensh.net


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译