当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : OpenOffice 2.4的界面问题
帖子发表于 : 2008-12-21 21:02 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
我的电脑安装的是Ubuntu 8.04 AMD64。
我今天心血来潮,想安装OpenOffice.org 3.0,就在网站上下载了安装包,按网上说的,先删除2.4,再安装3.0,结果安装3.0时发现下载的中文版是32位的,无法安装,心想算了,还是用2.4的吧,结果发现安装好2.4后,界面变成了下面的样子,怎么恢复成原先的样子!


附件:
Screenshot.png
Screenshot.png [ 383.44 KiB | 被浏览 207 次 ]



_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit
页首
 用户资料  
 
2 楼 
 文章标题 : Re: OpenOffice 2.4的界面问题
帖子发表于 : 2008-12-22 12:47 
头像

注册: 2008-02-01 13:24
帖子: 169
地址: 无锡
送出感谢: 0 次
接收感谢: 0 次
openoffice.org-gnome 这个包装了就好了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: OpenOffice 2.4的界面问题
帖子发表于 : 2008-12-22 14:47 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
thanks,我晚上试一下 .


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
4 楼 
 文章标题 : Re: OpenOffice 2.4的界面问题
帖子发表于 : 2008-12-22 15:22 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
lz其实我没有看出什么奇怪的? :em06


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译