当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu8.04LTS默认安装的GIMP是2.4.5的版本,我卸载了,怎么装2.6.4的版本...
帖子发表于 : 2009-01-18 22:35 

注册: 2008-05-01 14:19
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
Ubuntu8.04LTS默认安装的GIMP是2.4.5的版本,我卸载了,怎么装2.6.4的版本...

我sudo apt-get install gimp

但不行啊?

我下载的是tar.bz2压缩包,我用归档管理器解压到桌面上的gimp-2.6.4的文件夹内。。

然后在终端中CD到gimp-2.6.4,然后键入命令“./configure”,然后回车(by the way:为什么/configure前面要一个点?我安装了JAVA for Win,文件夹好像也是这样的啊?比如C:\Program Files\java\.jdk\,就是多了一个点,为什么有这个点?这是Linux的习惯吗?)

回车后,终端显示以下命令,我用大括号标起来(即大括号内的内容)

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.



看了这些后,我认为应该是叫我看该GIMP2。6。4的安装文件夹下的config.log这个文本来查看相关信息的吧?

我把config.log发上来吧。。以附件内,帮忙看一下哈。。我看不懂。。如果可能,请大概帮我解释一下其中的意思哈。。谢谢!!


附件:
config.log.tar.gz [4.37 KiB]
被下载 9 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu8.04LTS默认安装的GIMP是2.4.5的版本,我卸载了,怎么装2.6.4的版本...
帖子发表于 : 2009-01-19 13:37 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
引用:
by the way:为什么/configure前面要一个点?

这里的意思是执行当前目录下的文件,和那个目录没关系


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu8.04LTS默认安装的GIMP是2.4.5的版本,我卸载了,怎么装2.6.4的版本...
帖子发表于 : 2009-01-19 13:45 

注册: 2008-05-01 14:19
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
引用:
by the way:为什么/configure前面要一个点?

这里的意思是执行当前目录下的文件,和那个目录没关系



那为什么要多一个“点”啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译