无法进入图形界面~

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
zdho
帖子: 26
注册时间: 2005-07-22 11:53
送出感谢: 0
接收感谢: 0

无法进入图形界面~

#1

帖子 zdho » 2005-08-07 21:25

在我删除了scim后,重启,但是在输入用户名的界面无法进行任何输入(光标无法出现在输入的地方)

请大家帮帮我~
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-07 21:38

del /etc/X11/Xsession.d/95xinput
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
zdho
帖子: 26
注册时间: 2005-07-22 11:53
送出感谢: 0
接收感谢: 0

#3

帖子 zdho » 2005-08-08 0:52

试过了楼上的做法,好象还是不行,,大家救救我啊,,,郁闷死~
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-08-08 8:58

先切换一个控制台,把scim装回去,看行不行?
或直接在控制台登陆,再startx,看行不?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
zdho
帖子: 26
注册时间: 2005-07-22 11:53
送出感谢: 0
接收感谢: 0

#5

帖子 zdho » 2005-08-08 15:55

在控制台登陆看来是不行了,,,
唯有把scim装回去试一试
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#6

帖子 yonsan » 2005-08-08 16:04

ctrl + alt + F2切换到控制台以root登陆( 切换前确认passwd root了)
运行

代码: 全选

rm -Rdvf /tmp/.X0-lock

然后再

代码: 全选

startx


以下仅供参考:
http://forum.ubuntu.org.cn/viewtopic.php?t=1390
http://forum.ubuntu.org.cn/viewtopic.php?t=648
I will be back!
zdho
帖子: 26
注册时间: 2005-07-22 11:53
送出感谢: 0
接收感谢: 0

#7

帖子 zdho » 2005-08-09 15:48

各位大哥的方法好像还是不行啊,,,,难道只有重装了吗?????
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#8

帖子 yonsan » 2005-08-09 15:49

显示什么出错信息也该贴一下吖!!
I will be back!
zdho
帖子: 26
注册时间: 2005-07-22 11:53
送出感谢: 0
接收感谢: 0

#9

帖子 zdho » 2005-08-09 20:35

就是什么错误信息也没有啊,,,就只是不能在空白处输入用户名啊,,也就是光标不能出现在上面啊 ~
头像
walkonoppson
帖子: 19
注册时间: 2009-02-14 15:12
送出感谢: 0
接收感谢: 0

Re: 无法进入图形界面~

#10

帖子 walkonoppson » 2009-02-21 17:54

:em09 这个方法不错,谢啦~
夜空中的精灵,请为我祈祷!
回复

回到 “办公、图像、机械电子设计等”