当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-08 2:41 

注册: 2008-05-01 14:19
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?

我删除2。6。1,然后sudo apt-get install gimp,但安装的还是2。6。1的。。。

要怎么样才能更新到2。6。5啊?最好能给我一个源?因为我测试很多源,都很慢。。新手。。不太懂。。

谢谢!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-08 4:34 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
新手就不要在意版本号了,如果你不能明确说出需要 2.6.5 中的哪个新功能,那就用 2.6.1 好了。9.04 有这个版本,不过在 beta 之前进入是不合适的。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-08 13:29 

注册: 2008-05-01 14:19
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
AutoXBC 写道:
新手就不要在意版本号了,如果你不能明确说出需要 2.6.5 中的哪个新功能,那就用 2.6.1 好了。9.04 有这个版本,不过在 beta 之前进入是不合适的。



2.6.1有问题啊。。。http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=183713


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-08 13:45 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
http://www.getdeb.net/app/Gimp

有更好的中文翻译和bug修正。推荐2.6.5版本。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-08 13:52 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
不懂设计,不过这看起来不像 bug。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-09 16:14 

注册: 2006-03-21 22:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
新手最好用synaptic来做软件管理。
虽然我不算新手,但我也不喜欢纯命令行
在软件库中加个sid和expermental的源, 打开首选项-->发行版本 把版本设成最高。
偶用debian的。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-09 16:23 
头像

注册: 2008-08-29 21:31
帖子: 1051
送出感谢: 0 次
接收感谢: 2
2.6.5的界面更漂亮了点 :em04 不过我平时也很少用到gimp,新不新倒是无所谓。
楼上的,源最好不要混用,否则出现问题能烦死你。现在debian testing里用的就是GIMP 2.6.5,完全不用加什么expermental源。


_________________
。。。。。。。。。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu8.10的GIMP2.6.1怎么才能更新到2.6.5啊?
帖子发表于 : 2009-03-10 17:35 

注册: 2008-05-01 14:19
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的各位!但可惜啊。。。我的机子好像是雷击还是短路,坏了。。。我现在在另一台HP的上。。。要等修好才能用Ubuntu了。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译