又是libc6

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

又是libc6

#1

帖子 eexpress » 2005-08-15 16:47

cedega 依赖于 libc6 (>= 2.3.2.ds1-21);然而:
系统里的 libc6 的版本是 2.3.2.ds1-20ubuntu14.
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#2

帖子 lyreopera » 2005-08-15 19:17

你这回要装什么?
……
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-08-15 23:05

为什么问"这回"
cedega, eci-adsl-use-mode(adsl modem driver), scim(这个在公司有网络的时候,强行升级libc6后,成功了的。在家里就没apt和新立得了,也找不到libc6需要的那个包)
起码这3个需要。可能明天去买个eth的adsl modem。但是应该可以解决的。
只要谁知道libc6的高版本地址!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-08-15 23:07

不知道breezy中的有没这么高?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-08-15 23:10

用新立得 乱搞了几下,scim就安装了。那么应该有独立的这个版本啊。
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#6

帖子 oneleaf » 2005-08-15 23:12

breezy的libc6是2.3.5-1ubuntu8
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2005-08-15 23:13

ubuntu-5.04-install-i386.iso安装的是什么列。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yongyi » 2005-08-15 23:17

hoary
可以在你的sources.list 加入

代码: 全选

deb http://archive.ubuntu.org.cn/ubuntu breezy main restricted universe multiverse

但最好尽量少升级你的文件,用完后注销掉,或删除掉。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2005-08-15 23:18

请不要说“http://” ,我激动。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yongyi » 2005-08-16 0:05

eexpress 写了:请不要说“http://” ,我激动。

什么?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#11

帖子 firehare » 2005-08-16 10:32

请先把你的源帖出来给大家看一下,为什么你的源会有这么多的问题呢?而且情况同大家的都不太一样,奇了怪了!
我心无畏,源自于我心无知。
图片
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#12

帖子 eexpress » 2005-08-16 19:19

yongyi 写了:
eexpress 写了:请不要说“http://” ,我激动。

什么?

上面已经说了。adsl modem没有配好。而且很久了。所以不要说。。。
如果在windows那边下个deb还可以。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

只要是libc6可以,modem应该就可以,其他也不成问题。输入法是打字方便而已。请先帮忙解

#13

帖子 eexpress » 2005-08-16 19:23

root@eexpress-ubuntu:/media/USB-B/linux # dpkg -i scim_1.0.2-3_i386.deb
(正在读取数据库 ... 系统当前总共安装有 58654 个文件和目录。)
正预备替换 scim 1.0.2-3 (使用 scim_1.0.2-3_i386.deb) ...
正在解压缩将用于更替的包文件 scim ...
dpkg:依赖关系问题使得 scim 的配置工作不能继续:
scim 依赖于 libc6 (>= 2.3.2.ds1-21);然而:
系统里的 libc6 的版本是 2.3.2.ds1-20ubuntu13.
dpkg:处理 scim (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
scim

root@eexpress-ubuntu:/media/USB-B/linux/硬件安装/GlobeSpan-USB-ADSL/eci-adsl 0.11 # dpkg -i eciadsl-usermode_0.11-beta1_i386.deb
选中了曾被取消选择的软件包 eciadsl-usermode。
(正在读取数据库 ... 系统当前总共安装有 58654 个文件和目录。)
正在解压缩 eciadsl-usermode (从 eciadsl-usermode_0.11-beta1_i386.deb) ...
dpkg:依赖关系问题使得 eciadsl-usermode 的配置工作不能继续:
eciadsl-usermode 依赖于 libc6 (>= 2.3.2.ds1-21);然而:
系统里的 libc6 的版本是 2.3.2.ds1-20ubuntu13.
eciadsl-usermode 依赖于 pppoe;然而:
软件包 pppoe还没有被安装。
dpkg:处理 eciadsl-usermode (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
eciadsl-usermode
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 yongyi » 2005-08-16 20:08

独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#15

帖子 eexpress » 2005-08-16 20:51

“用意,用以,庸医”真好,谢了。
● 鸣学
回复

回到 “办公、图像、机械电子设计等”