当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04安装openoffice3.0出现错误!
帖子发表于 : 2009-05-11 23:17 

注册: 2008-11-01 6:50
帖子: 152
送出感谢: 0 次
接收感谢: 0 次
安装中错误提示如:dpkg:依赖关系问题使得 ooobasis3.0-binfilter 的配置工作不能继续:
ooobasis3.0-binfilter 依赖于 ooobasis3.0-calc;然而:
未曾安装软件包“ooobasis3.0-calc”。
dpkg:处理 ooobasis3.0-binfilter (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3 的配置工作不能继续:
openoffice.org3 依赖于 ooobasis3.0-ooofonts;然而:
未曾安装软件包“ooobasis3.0-ooofonts”。
dpkg:处理 openoffice.org3 (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-base 的配置工作不能继续:
openoffice.org3-base 依赖于 openoffice.org3;然而:
软件包 openoffice.org3 还没有被配置。
dpkg:处理 openoffice.org3-base (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-calc 的配置工作不能继续:
openoffice.org3-calc 依赖于 openoffice.org3;然而:
软件包 openoffice.org3 还没有被配置。
openoffice.org3-calc 依赖于 ooobasis3.0-calc;然而:
未曾安装软件包“ooobasis3.0-calc”。
dpkg:处理 openoffice.org3-calc (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-impress 的配置工作不能继续:
openoffice.org3-impress 依赖于 openoffice.org3;然而:
软件包 openoffice.org3 还没有被配置。
dpkg:处理 openoffice.org3-impress (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-math 的配置工作不能继续:
openoffice.org3-math 依赖于 openoffice.org3;然而:
软件包 openoffice.org3 还没有被配置。
dpkg:处理 openoffice.org3-math (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org3-zh-cn 的配置工作不能继续:
openoffice.org3-zh-cn 依赖于 openoffice.org3;然而:
软件包 openoffice.org3 还没有被配置。
openoffice.org3-zh-cn 依赖于 ooobasis3.0-zh-cn-binfilter;然而:
未曾安装软件包“ooobasis3.0-zh-cn-binfilter”。
openoffice.org3-zh-cn 依赖于 ooobasis3.0-zh-cn-calc;然而:
未曾安装软件包“ooobasis3.0-zh-cn-calc”。
openoffice.org3-zh-cn 依赖于 ooobasis3.0-zh-cn-math;然而:
未曾安装软件包“ooobasis3.0-zh-cn-math”。
dpkg:处理 openoffice.org3-zh-cn (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 openoffice.org-ure (1.4.0-9) ...
正在设置 ooobasis3.0-core01 (3.0.0-9) ...
正在设置 ooobasis3.0-core02 (3.0.0-9) ...

正在设置 ooobasis3.0-core03 (3.0.0-9) ...
正在设置 ooobasis3.0-core04 (3.0.0-9) ...
正在设置 ooobasis3.0-core05 (3.0.0-9) ...
正在设置 ooobasis3.0-core06 (3.0.0-9) ...
正在设置 ooobasis3.0-core07 (3.0.0-9) ...
正在设置 ooobasis3.0-draw (3.0.0-9) ...

正在设置 ooobasis3.0-graphicfilter (3.0.0-9) ...
正在设置 ooobasis3.0-images (3.0.0-9) ...
正在设置 ooobasis3.0-impress (3.0.0-9) ...

正在设置 ooobasis3.0-javafilter (3.0.0-9) ...
正在设置 ooobasis3.0-math (3.0.0-9) ...

正在设置 ooobasis3.0-onlineupdate (3.0.0-9) ...
正在设置 ooobasis3.0-ooolinguistic (3.0.0-9) ...
正在设置 ooobasis3.0-pyuno (3.0.0-9) ...
正在设置 ooobasis3.0-testtool (3.0.0-9) ...
正在设置 ooobasis3.0-writer (3.0.0-9) ...

正在设置 ooobasis3.0-xsltfilter (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-base (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-draw (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-help (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-impress (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-res (3.0.0-9) ...
正在设置 ooobasis3.0-zh-cn-writer (3.0.0-9) ...
正在设置 ooobasis3.0-base (3.0.0-9) ...

在处理时有错误发生:
ooobasis3.0-binfilter
openoffice.org3
openoffice.org3-base
openoffice.org3-calc
openoffice.org3-impress
openoffice.org3-math
openoffice.org3-zh-cn


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.04安装openoffice3.0出现错误!
帖子发表于 : 2009-05-12 19:21 

注册: 2006-12-06 11:52
帖子: 175
送出感谢: 0 次
接收感谢: 1
安装OpneOffice3.0最重要的问题是卸载OpenOffice2.4


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译