ooo问题了,高手帮帮忙

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
sharpshi_007
帖子: 10
注册时间: 2006-07-27 10:23
送出感谢: 0
接收感谢: 0

ooo问题了,高手帮帮忙

#1

帖子 sharpshi_007 » 2006-07-31 7:49

我用新立得在更新ooo的过程中,出了了以下问题,系统提示:

E: /var/cache/apt/archives/openoffice.org-draw_2.0.3-3dapper5_i386.deb: trying to overwrite `/usr/lib/openoffice/program/libflash680li.so', which is also in package openoffice.org-core,

好像是说一个包去重写另外一个包,但另外一个包也是这个文件之类的话,怎么解决才可以update openoffice 呀
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-07-31 14:19

把 现有的OOo全部删除了再安装一遍看看..
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
Florentina
帖子: 35
注册时间: 2006-02-27 23:35
来自: 广州
送出感谢: 0
接收感谢: 0

#3

帖子 Florentina » 2006-07-31 15:56

嗯 我也是 这个问题 不过他说有依赖的包没有上载 那就等等吧 过几天应该就可以更新了
回复

回到 “办公、图像、机械电子设计等”