当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新安装了904,安装texlive2008后,用tlmgr --gui 升级,出现以下错误
帖子发表于 : 2009-06-10 8:04 

注册: 2008-08-09 8:44
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
新安装了904,安装texlive2008后,用tlmgr --gui 升级,出现以下错误
代码:
Can't locate TeXLive/TLPaper.pm in @INC (@INC contains: /usr/local/texlive/2008/texmf/scripts/texlive /usr/local/texlive/2008/tlpkg /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/local/bin/tlmgr line 68.
BEGIN failed--compilation aborted at /usr/local/bin/tlmgr line 68.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新安装了904,安装texlive2008后,用tlmgr --gui 升级,出现以下错误
帖子发表于 : 2009-06-12 18:18 

注册: 2008-08-09 8:44
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
这个问题解决了,详见
viewtopic.php?f=35&t=168940&start=75
86楼


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新安装了904,安装texlive2008后,用tlmgr --gui 升级,出现以下错误
帖子发表于 : 2009-06-12 21:57 
头像

注册: 2005-09-29 11:13
帖子: 646
地址: Boston, MA
送出感谢: 0 次
接收感谢: 0 次
呵呵 这个问题我还没碰到过

我在那个帖子的最前面加了说明了,谢谢你。 :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译